PDA

View Full Version : How do I get audio alerts for emails?


epbb
03-07-2007, 03:16 PM
I've just purchased a new 8703e, been a treo user before. Well I dropped the treo and needed a new phone. I didn't want to spend a few hundred on another treo so I thought I was settling for this $150 (after rebate) blackberry. Man, was I wrong! I'd probably go with this blackberry if both phones were priced the same.

Anyway, I'm having issues with getting audio alerts for email. I've tried going into "Profiles" and setting the volume for "Level 1 Messages" and "Messages" but I still don't get audio alerts. Am I missing something here?

A 2nd problem I have is I'm getting my Gmail emails in my gmail folder AND my "messages" folder along with my text messages. Is it possible to just receive my gmail in my gmail folder so I don't have to "read" it twice?

Thanks for any input!

potthoff
03-07-2007, 03:47 PM
All of your email accounts will receive mail in the "messages" folder. I know it's a PITA. I don't even check the individual accounts anymore, just the messages folder. If I need to know where it was sent I scroll up, rather than down to see the "To" address.

I'm not sure why you're not getting audible alerts. Is your Profile set to Normal? If so, try pulling your battery for 30 seconds and see if that doesn't fix it. If that doesn't work...................I don't know. Someone will come along who does.

Best of luck to you.

Lisa

JSanders
03-07-2007, 04:44 PM
Anyway, I'm having issues with getting audio alerts for email. I've tried going into "Profiles" and setting the volume for "Level 1 Messages" and "Messages" but I still don't get audio alerts. Am I missing something here?

A 2nd problem I have is I'm getting my Gmail emails in my gmail folder AND my "messages" folder along with my text messages. Is it possible to just receive my gmail in my gmail folder so I don't have to "read" it twice?

1- Make sure your profile is not set MUTE or on DO NOT DISTURB. Make sure you have an actual ringtone set for each in holster and out of holster setting.

2- I just hide the specific e-mail folder and ignore them, like potthoff said, use only the general messages folder.

epbb
03-07-2007, 05:11 PM
Thanks for the suggestions. I've tried all of the above and I'm still not getting the audio alerts. Is there anything else I can try?

I have the profile set as "normal".
Out of holster settings:
tune: notifier_lightspeed
volume: medium
number of beeps: 2
repeat notification: Led flashing

In holster is identical except vibrate is selected.

epbb
03-07-2007, 11:44 PM
Tech support is clueless...Searches on the forum didn't help either. Can anyone help me out here?

Thanks in advance.

takeshi
03-08-2007, 09:40 AM
Try pulling the battery to reset the BB.

Do any of the audio alerts work? Does the speakerphone work? IIRC they use the same hardware.