PDA

View Full Version : Newbie Problem


LarryG
03-08-2007, 07:12 AM
I just got my first Blackberry, an 8703e, yesterday. I started setting things up, nothing major. This morning I can make and receive calls but I get absolutely no volume from the speaker or the ear piece. I checked the volume and the mute button and they are correct. I am sure I am missing something obvious but I cannot tell what. Anyone have any ideas? Please help. Thanks, Larry

LarryG
03-08-2007, 07:27 AM
OK, here is an update, I plugged in my headset and that works, so it is the speaker and the earpiece on the phone. Larry

ezrunner
03-08-2007, 07:33 AM
Well Larry

I'll state the obvious get that bad boy replaced today

LarryG
03-08-2007, 07:42 AM
No, please don't say that. My treo died a week ago and I have been feeling very out of touch, I felt such a feeling of relief when this arrived. I guess I have to call Verizon and have them take care of it. Thanks

ezrunner
03-08-2007, 07:56 AM
se if you can go into store for replacement? If you purchased the device from verizon they likely will just bring everything you got with it. Tell them you really need it for work as you have already lost valuable work time without treo and now this isn't functioning. Just remember to be kind and courteous to them and ask for a manager if the first guy can't do anything

takeshi
03-08-2007, 09:36 AM
You can try opening it up to ensure that the pieces are properly seated and that the contacts are lining up properly but there's always the risk of voiding your warranty.