PDA

View Full Version : 7100g not doing anything


islquest
03-08-2007, 07:51 PM
I have a 7100g that is not doing anything. Well, it is doing something... It is just flashing the orange light at the top, the screen is white and blank and the hour glass is in the middle of the screen rotating around. It has been like this for the past half hour or so. i was attempting to wipe the info from it with some prompt from the security screen. i am (was) getting rid of it and going with a different service provider when this happened. *It has got to be a sign* Any ideas how to fix it? Thanks

LunkHead
03-08-2007, 08:07 PM
Wirelessly posted (BlackBerry 8100: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Download Jl_Cmder (its in my sig) and wipe the device. This will remove everything, including the OS, download and install the OS from your provider and put it back on the device.

If this does not work then its probably fried!

islquest
03-08-2007, 08:22 PM
LunkHead,
though I do not believe in a God, if there was one, YOU ARE IT. That worked like a charm. Everything is up and running now. Thank you very very much.

LunkHead
03-08-2007, 08:43 PM
Wirelessly posted (BlackBerry 8100: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

You are welcome! Glad its back up and working! :)

John Clark
03-08-2007, 09:53 PM
Most likely content protection was on. With it on it can take a couple of hours to wipe the handheld. With it off it's just a minute or two.