PDA

View Full Version : sms messaging problem


bbic
03-17-2007, 07:09 AM
Can anyone explain the "pending" ( clock logo ) that appears more frequently than not when attempting to sms?

MaxT32
03-17-2007, 10:01 AM
Can anyone explain the "pending" ( clock logo ) that appears more frequently than not when attempting to sms?

That happens to me when my phone can’t connect to a tower to send the message.

cliffr39
03-17-2007, 10:40 AM
it just means the SMS Message Center number was busy and it will retry shortly

mymitsu3kgt
03-17-2007, 10:56 AM
Can anyone explain the "pending" ( clock logo ) that appears more frequently than not when attempting to sms?
You'll probably notice when you have this icon, you also don't have any signal reception.

H3LLFIRE
03-17-2007, 11:13 AM
I get the same thing when the signal is very weak. Essentially emails and texts that you create when you're out of cingular's range will be sent as soon as a strong enough signal is achieved. If the clock log becomes an X then you'll need to click the text/email and do a manual resend.

habanero69
03-17-2007, 10:17 PM
Can anyone explain the "pending" ( clock logo ) that appears more frequently than not when attempting to sms?

I had to do my first battery pull to resolve this for me. I had good signal strength and the phone portion worked fine. It would try and send the msg for a while and then eventually fail. Pulled the battery (after nearly ripping off the back cover. WTF. Why is it so hard to get it off?) and then everything worked.. Hmmmm. Hope this aint a sign of things to come... (n)

takeshi
03-18-2007, 12:21 AM
Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

You have to press down properly on the door and the silver plate. I've found it much easier after applying my IS full body protector. I imagine sticking an eGrip or something similar on the battery door will achieve a similar effect...

Jayden0606
03-18-2007, 12:24 AM
I've recently been experiencing this with emails. After that symbol it turns into a red " X " which is getting annoying. I trying to prove my boss wrong and I have not been able to send an email, but on my 8700.