PDA

View Full Version : 7230 problems


hdudic
03-18-2007, 09:21 PM
Hello all. My first post.

Have 7230 from TMO on 4.02 OS. Would like to update to CINGULAR OS and hightest possible version. I have read 100 posts so far and it seams I can go to 4.1.
So, I downloaded the 7290E_PBr4.1.0>>> from BB site from CINGULAR and had no luck updating. So far I have wiped the device with javaloader -u wipe. Works like charm. When attempt to upgrade ( I deleted the vendor.xml file first), apploader shows the software to be installed but when I click next, it fails with an error "Files needed to install 4.1 OS are missing" This is not a 100% correct fraze but something to that effect. HELP. what files are missing? There are bunch of .cod files. Not sure which one is looking for. How can I figure it out? Please help.

NJBlackBerry
03-18-2007, 09:36 PM
Welcome to BB Forums!

The 7290 code is not compatible with the 7230. The 7210, 7230 and 7280 use the same code, but the 7290 is different.

Hope that helps.

hdudic
03-19-2007, 09:03 AM
ok, but how to upgrade to 4.1 then? Can not find the 7230 4.1 Cingular download. Please help locate the latest OS for 7230 from Cingular.

NJBlackBerry
03-19-2007, 11:59 AM
The latest version of the handheld OS I find is 4.0.0.185. There is no 4.1....

hdudic
03-19-2007, 01:24 PM
Ok, that is what I thought. I must have misunderstud the posts then. Thank you.