View Full Version : message notification-stop missed calls from triggering?

03-19-2007, 04:16 PM
Is there any way to stop missed calls and voicemails from coming up as messages? I much prefer to have the emails and texts come up, but I hate it when I miss a call and it makes the little envelope number go up. I want to make it so the envelope and number only shows how many emails or texts I have. I don't care about missed calls, and there is another icon all together that tells me if i have voicemails. I want to be able to see if I have new email at a glance, and if missed calls keep triggering it, it makes it very confusing.

Is that clear? Can anyone help me?


03-20-2007, 06:51 PM
Have you looked at the options under telephone? Click on the convenience key to go to telephone calls (as if you were going to dial a number directly), click on the trackwheel, scroll to options and review your choices. One of the choices for me is to not have the device log missed calls. This avoids the network in sending you an sms\email notification and should solve the problem.

Just a suggestion and give it a try to see if it is what you want.

05-10-2007, 01:57 PM
good idea, worked for me!~ Thanks