PDA

View Full Version : Blackberry 8700 reply / send problem


Barracuda
03-20-2007, 04:56 PM
I have a strange problem with my Blackberry 8700c. Recently upgraded to the latest update v4.1.0.377.
Now when I reply to a message, sometimes the send option is not there. Only the option to save as draft. I believe it is not available when the email address is not in the address book.

Anyone else have that problem?

Thanks.

rcm
03-20-2007, 10:56 PM
Well if your doing a reply then it sounds like the senders replyto address is not entered correctly. ie something a spammer would do.

When you have someone in your address book that has only a phone entry the BB 8700c 4.1 will give you an immediate error stating that the entry has only a phone # and no email address and wont let you put that particular contact in.

Granted if everything checks out then it might be a OS hiccup...
Have you tried pulling the battery on the device while it is on and see if that clears up any of your issues.

Barracuda
03-21-2007, 05:42 PM
Thanks for the reply.
The addresses are definitely correct. It seems that others have the same problem even though they did not mention that it is working with some addresses.

I tried pulling the battery, resending service books, redoing Enterprise Activation, but no dice...

Barracuda
03-21-2007, 05:44 PM
I take back my address book observation. It now seems completely random. Most of the time the send button is not available. Only in a few instances it seems to appear. I cannot find a pattern though...

jaenkj1
03-28-2007, 10:39 AM
I have seen this problem on two different 8700's. The problem started after I updated the Blackberry OS on the device. The only way I have found was to do a backup, wipe, reactivation, and restore. This fixed the problem both times.

takeshi
03-29-2007, 09:01 AM
It's generally a service book issue with the missing Send option but you did just upgrade the OS. I'd also recommend a wipe and another EA (and a backup if you want to keep anything). The EA should have taken care of this for you.