View Full Version : Email font color is RED. Can't change it

03-20-2007, 05:28 PM
Boss an I got phones at same time. His is normal black but my message fonts are bright red (only level 1 emails). Can't figure out how to turn it off. Any tips to change it to normal black?

03-20-2007, 06:07 PM
Level 1 messages are supposed to be highlighted in red so that they are more noticable on the Message screen. I don't think you can turn this off for Level 1 messages.

03-20-2007, 06:42 PM
that's what I thought initially but I'm the only person in the office with this issue. any way to modify what qualifies as "level 1?"

03-20-2007, 08:16 PM
Try this:
Open Desktop Manager. Go to Email Settings. Click on the Filters tab. Check your active filters by pressing the Edit button. Make sure you don't have the "Forward with Level 1 Notification" box checked.

Regards-Michael G.

03-21-2007, 08:23 AM
If you're using BIS you'll need to log into your carrier's BIS site and adjust filters there.

It seems odd that your messages are being forwarded as Level 1 and that you don't know about the filters. AFAIK nothing is forwarded as Level 1 by default -- you would have had to manually set that up yourself...