PDA

View Full Version : groups bug?


Je55
03-20-2007, 05:43 PM
Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I add a group to my phone book, add a contact to the group and when on the homescreen I type the first letter of the group name and I get a java error, anyone else?

John Clark
03-20-2007, 08:29 PM
Yes, I have the same problem. If I change the name of the group, save it, and then change it back it seems to work fine for a while. Strange.

John Clark
03-21-2007, 01:37 AM
Ok...while messing around with this I tried changing the names of some of my groups to see if it would help. I deleted one group that I didn't need anymore and then added an asterisk to the other two groups. I tried it a few times and then it gave the same error several times. However, the last time it gave the error I was unable to click OK and continue using the device. I gave up, removed the battery and rebooted. After the reboot the Uncaught exception error was still there. I rebooted again...same thing.

I am now in the middle of reloading the OS after wiping with JL_Cmder. It's 130am where I am tonight....Argh!

Even I may end up going back to .71.