PDA

View Full Version : Defaulting WAV file playback to headset, not speakerphone


gixser
03-21-2007, 08:51 AM
Folks: Just received my new 8800 from work. One feature I've been really looking forward to is the ability to listen to wav voicemail files that have been sent to me from our unified messaging system. Unfortunately, for me at least, the wav files always play back via the speakerphone and I have to quickly activate the handset. Does anyone know of a way to set the default playback to be the handset? I'd rather the world didn't have to endure my dull voicemails. :smile: I prefer not to use a bluetooth or tethered headset.

I'm wondering if some software other than the default playback software will accomplish this. Any info is welcome. Many thanks!

mjozwiak1856
03-22-2007, 12:11 PM
How did you get messages to play wav files?

I just got mine today, and left myself a voice mail, and I am unable to listen. When I open the e-mail, I see no attachment options.

gixser
03-23-2007, 07:28 AM
I simply open the email, click the thumbwheel and select open attachment. It downloads, launchs the media player and plays via the speaker phone.

My understanding is that you have to be using a BES server. There are a number of messages out there with more info. Good luck! :smile:

mjozwiak1856
03-23-2007, 09:05 AM
We are on a BES Server, but I am not sure if we need to upgrade to the newer version. We are using 4.0.6.7

gixser
03-23-2007, 12:49 PM
Yeap, I don't administer our BES but I think I remember reading that you do indeed have to be running some later version on the BES.

Ugg
03-23-2007, 02:46 PM
WAV voicemail needs BES 4.1.2, MP3 voicemail needs BES 4.1.3.