PDA

View Full Version : First Error with 8800


jungleland
03-21-2007, 02:08 PM
Just got it, and I getting error "module with handle [4507] and index [1] has no application entry point

anyone?

greggebhardt
03-21-2007, 02:13 PM
Just got it, and I getting error "module with handle [4507] and index [1] has no application entry point

anyone?

So you have had it for about an hour and you are gettin this error message?

So what were you doing when you got this error. Have you entered any software?

jungleland
03-21-2007, 02:17 PM
So you have had it for about an hour and you are gettin this error message?

So what were you doing when you got this error. Have you entered any software?


I have installed telenav, beyond411, google maps and that's it...After a reboot, I got that message...

bollar
03-21-2007, 04:34 PM
Wirelessly posted (BlackBerry 8800: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

The multi-continentinent version of Telenav causes this error. If you uninstall it, the error will probably go away.

The North America only version doesn't cause this error.

jungleland
03-21-2007, 05:10 PM
Wirelessly posted (BlackBerry 8800: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

The multi-continentinent version of Telenav causes this error. If you uninstall it, the error will probably go away.

The North America only version doesn't cause this error.



Very nice spot there...Thanks...