PDA

View Full Version : Brand spaken new 8800 owner


Clandestine
03-21-2007, 07:55 PM
Hello all. I just bought the BlackBerry 8800 a couple hours ago and i setup my e-mails all that jazz. I just have a couple questions.

How can i make it so when I get an e-mail it doesn't send me a text message also. I want it so that it just goes to the e-mail part not the text message part.

Also, i cant find the "themes" area. I've seen multiple instructions say "click options then got to themes" Hrmmm i cant seem to find this. Where is this "options"?

Thanks.

Sparkomatic
03-21-2007, 08:00 PM
Are you saying you want SMS and email to go into the same Inbox?

There are no themes for the 8800 other than what's on the device. You can load the over vendor themes and I believe there's a sticky at the top of the 8800 forum with instructions.

Welcome!

Clandestine
03-21-2007, 08:11 PM
Currently, I have the "messages" "email1" "email2" if i get an e-mail the email will go into the messages and the email1 or email2 (depending on which it is addressed to) So doesn't that charge me if it goes into the messages folder since i only have about 200 text messages. So if i could disable this that would be great!

Thanks

AngelJo008
03-21-2007, 08:25 PM
the themes are located in Settings/tools then options then Thems near the bottom. you'll have to scroll down to see it. Once there click on Themes and you will have only 3 options available to you unless you delete the vendor file to unlock the other vendor themes. there is a thread on how to do that once you become more familiar with your device :) again welcome :)

archer6
03-21-2007, 08:31 PM
Greetings Clandestine

Welcome to the Forum!

Cheers...

ntegrt
03-21-2007, 09:17 PM
Currently, I have the "messages" "email1" "email2" if i get an e-mail the email will go into the messages and the email1 or email2 (depending on which it is addressed to) So doesn't that charge me if it goes into the messages folder since i only have about 200 text messages. So if i could disable this that would be great!

Thanks
Clandestine, you appear to have several email addresses, is that correct? All email will come into the messages folder. SMS messages will go there also. You can change a setting and force your SMS messages to also go into a unique folder.
Your individual email account will also appear as a message icon. So, yes you will see it in two places, your MESSAGES folder and also in your EMAIL folder. If you have multiple email addresses, your emails will appear in the MESSAGES folder and also in each unique email address folder.
Bottom line, all messages, email and sms come into the messages folder . When you set up your email account(s) those will appear also. You are not charged multiple times for SMS messages going into two differect folders if that is what is happening.
Clear as mud huh!?

Clandestine
03-21-2007, 11:24 PM
So getting e-mails and the e-mails going into the messaged folder, shouldn't take up my available text messages?

Thanks

takeshi
03-22-2007, 08:46 AM
No. Only text messages (i.e. messages received via SMS) count as text messages. If you're looking at an email in Messages it's not a text message. SMS has a different icon (slanted envelope IIRC). Also, SMS messages won't have an email header.

sinecurea
03-22-2007, 09:34 AM
Yeah, SMS and e-mail are kept in the same folder.

sd5187
03-22-2007, 11:44 AM
Yeah, SMS and e-mail are kept in the same folder.

Actually - it depends.

Some themes place both email and SMS in the same folder.

Other themes create a seperate SMS folder. For example the Dimension-Zen theme has a seperate folder for SMS messages.

fonejunkie
03-22-2007, 11:47 AM
You can also force a separation regardless of the theme.

Open the messages applet
Menu > Options > General Options
Scroll to the bottom and change the setting for SMS and Email Inboxes: to SEPARATE (or Theme Controlled or Combined).