PDA

View Full Version : 8703e Slow EVDO?


lifecast
03-22-2007, 12:03 PM
Is it Sprint or the BB Browser that seems slow on EVDO? My brother bought a Moto Q on VZW with EVDO and it flies through webpages, takes about 1 second for a page to load. I tried a side by side test on websites and the bb on evdo takes about3 to 5 seconds to load the same websites. Both Sprint and VZW are full signal EVDO where we live. Using my BB tethered to my laptop I get average 300 to 500k/s downloads so thats ok but surfing from the phone seems slower.

Any suggestions? tweaks? anything?

Also tried Opera not much faster on the 8703e, the Moto Q's browser is 2 to 3 seconds faster.

Dubdub
03-22-2007, 06:37 PM
The speed depends on the connection and where you are, the processor and available memory. It is really hard to compare two different devices on two different services.

Dodge DeBoulet
03-22-2007, 09:19 PM
Is it Sprint or the BB Browser that seems slow on EVDO? My brother bought a Moto Q on VZW with EVDO and it flies through webpages, takes about 1 second for a page to load. I tried a side by side test on websites and the bb on evdo takes about3 to 5 seconds to load the same websites. Both Sprint and VZW are full signal EVDO where we live. Using my BB tethered to my laptop I get average 300 to 500k/s downloads so thats ok but surfing from the phone seems slower.

Any suggestions? tweaks? anything?

Also tried Opera not much faster on the 8703e, the Moto Q's browser is 2 to 3 seconds faster.

Given your average download speeds, I would guess it's the network (Sprint). I've benchmarked my VZW 8703e many times and get 930 - 1020Kb/s downstream speeds.

phinger23
03-24-2007, 09:01 PM
its gotta be sprint, because i cant imagine the Q being fast for anything lol