PDA

View Full Version : Cannot Communicate wtih Desktop Software


AltimateX
03-23-2007, 07:04 PM
Hi. New here.

I bought a BB 7250 and I am having difficulty getting it to work with my pc. I have XP Pro SP2 running on my computer and am trying to communicate with my BB over usb.

I downloaded the 3.6 Desktop software and that doesn't work. I constantly get the message "Device not found" and my BB says "Data connection refused".

So I downloaded 4.2 and that wouldn't even open. So I downloaded 4.2 SP and that installed fine. When I launch the desktop manager I get the error "An error occurred while processing the policy file"

If I click the device manager nothing at all happens.

Please help me someone. I really want to get this working.

Btw, how long does it take to charge this thing? I've had it plugged in like 20 minutes and my battery bar hasn't gone up at all even though it shows its plugged in to an outlet.

jase0626
03-23-2007, 07:48 PM
Sounds like you have a BB with a BES Policy on it. Search the forums there is a post on how to remove the Policy. This is if you are not on a BES. Questions send me a PIN message, if you are online with your BB

AltimateX
03-23-2007, 11:23 PM
I checked just like the thread said and I don't have a BES policy on my phone.

I am still unable to communicate with my computer.:cry:

AltimateX
03-24-2007, 01:16 AM
Does it make a difference if I install the software with my BB plugged in to the computer? Idk, it might be a dumb question but I had an old mp3 player way back in the day (win98 days) that it made a difference and you had a certain order you had to do things.

GDBerryuser
03-24-2007, 11:15 AM
Does an icon show up on the bottom of your PC screen stating that new hardware is found? Have you tried connecting to a differnt usb port?

You should not have a device attached while downloading new OS

AltimateX
03-24-2007, 12:30 PM
No, it doesn't state there is a new device. I know my USB ports work though because I have other USB devices.

I tried deleting the drivers too under common files so I could reinstall everything desktop software fresh but it keeps saying I cannot delete those files.

GDBerryuser
03-25-2007, 11:37 AM
I would try using another usb port, if that does not work and the reloading of the drivers does not do the trick, you can try uninstalling and reinstalling the handheld software on your PC

AltimateX
03-25-2007, 12:27 PM
Wirelessly posted (BlackBerry7250/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Yeah I have tried using a different usb port with the same results. I know my usb port works to because I plugged a different device in just to test. I have tried uninstalling and reinstalling the software with the same results. I can't however completely remove the drivers. When I go under the rim folder in the common files and try to delete them I get an error message saying I am unable to delete them. I really can't figure out why I'm having these problems.

Cingular5050
03-26-2007, 10:25 AM
Sounds like there is something wrong with the connection on the blackberry itself. i.e. not syncing/not charging properly. if it is under warranty i would attempt to have it replaced. no sense keeping a nonworking device.

AltimateX
03-26-2007, 12:18 PM
Wirelessly posted (BlackBerry7250/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Well it is charging now. I think I was just jumping to conclusions that it wasn't charging because I was being impatient. I am going to try it on a different computer and see if that makes a difference.