PDA

View Full Version : HTML on Browser?


migdriver
06-03-2007, 02:52 PM
If this is basic please excuse but am new to BB ( went from VZW Treo650 to 8830)...2 questions: 1. browser does does not seem to want to display HTML images and as a consequence web pages that are image based show up just with all HTML code...is this a characteristic of BB/ settings need to be changed? Didn't experience this when using my Treo...
Also, 2. when 8830 browser is downloading web page and taking too long, if i try to exit the browser or stop the download, or rtn to other BB apps the 8830 is unresponsive untill the page download is complete. How can I exit quickly from browser if it is still downloading?

So far I like the BB...beats the Treo hands down for email but still getting the hang of no touch screen and the browser frankly seems a little aggrevating.
migdriver

MikesTooLz
06-03-2007, 05:06 PM
Try changing to these setting.
open your browser and click the button to the left of the track ball. Go to options and then browser configuration.

put a check in all of the checkboxes.
set content mode to WML & HTML

Press the button on the left or your track ball and save the settings.

Now go to General Properties.
Change Default View to Desktop
check the box next to Enable Javascript location support.
Exit and save changes.



Let me know if that made things better. You should also get a mouse pointer now and webpages can be bigger than the screen because you can scroll left and right.

migdriver
06-03-2007, 10:40 PM
Thx...I'll give it a whirl in am. What about exiting browser when page is loading...BB seems unresponsive.

Migdriver

someonexh
06-04-2007, 06:47 AM
Thx...I'll give it a whirl in am. What about exiting browser when page is loading...BB seems unresponsive.

Migdriver

I normally will hit the END (red phone) key and that does it for me.