View Full Version : Service Book Error when opening attachments.

06-05-2007, 03:30 AM
Hello all,

Recently, I replaced a BB 8700 for a user. Now he can't open attachments.

When trying to retrieve the attachment the error says: Cannot retrieve information, service book missing...or something similar!

I can open this on my BB 8700.

I've wiped the device, deleted the account on the BES, then started over, still the same. I tried resending the service book, but still no good.

I've been told to re-install the attachment service, but i'm not where or what this might be!!

I've got about 60 BB's out there with problems, just this one.

Any ideas?? Please!!


09-27-2007, 09:16 AM

Did you manage to resolve this issue in the end as some of my users are getting the same error message?


10-11-2007, 09:32 AM
This might be too late for you. but i had this issue today. i had to remove the user from the BES and readd, enterprise activate. and all fixed

10-11-2007, 09:37 AM
I had this issue as well a little while ago. I found it to be with messages that had attachments prior to the enterprise activation. For example, you received your attachment on monday and it worked, you had to replace and reactivate the device on wednesday, you go to read the same attachment (from monday) and you get the error. I believe this is due to the message being there prior to the activation. I could be completely in left field on this. I have been known to be there before on other things. Try forwarding the email to yourself again. That worked for me.

10-11-2007, 10:23 AM
yeah a nuke, rebuild and re-activation of a new device seemed to have resolved this problem

not sure if this was hardware related but changing the device worked for me