PDA

View Full Version : Resetting about once a day because bluetooth won't disconnect from car...


pinhead
06-07-2007, 10:45 PM
Now, I really like this Blackberry, and it IS better in some ways than the many Windows Mobile phones I have owned (multiple push email accounts with the BB, thinner, much better speakerphone...). But, it is NOT any more reliable, and that was supposedly a major selling point. Pretty much every day I have to pull the battery out and reinsert the 8800 to get the phone to disconnect from my car (even though the car is off and there is not a real connection at all). Even if I turn off the bluetooth on the phone, if that actually works, it will appear to be reconnected to the car once I turn the BT back on later.

Does anyone else have a similar problem? Possible solutions aside from the annoying resets??

QWKNEWSS
06-07-2007, 11:04 PM
I have mine paried with a BT headset and my Uconnect in my Dodge Ram. It works fine in the Dodge, when I start the truck it syncs up and when I turn it off the phone drops the BT connection. I have done it several times in a day no issues. Same with my headset, no issues, no lockups but I do have an issue with the voice dial and BT.... what kind of BT system is in your car?

buttbutt
07-23-2007, 10:11 AM
Slightly off topic, but how do you deal with multiple bluetooth devices being active (i.e. bluetooth in your car with a hands-free kit and also have an earpice with you). Are there any good ways to prioritize and also have it pick up the second one when the first drops? (Or to have both be available and only the one you push actually answer?)

mallett435
07-23-2007, 10:17 AM
Same problem with my Land Rover. Every time I try to place a call after it happens it think it's a conference call. Hopefully new firmware will fix it. My Verizon 7130e worked fine.

Now, I really like this Blackberry, and it IS better in some ways than the many Windows Mobile phones I have owned (multiple push email accounts with the BB, thinner, much better speakerphone...). But, it is NOT any more reliable, and that was supposedly a major selling point. Pretty much every day I have to pull the battery out and reinsert the 8800 to get the phone to disconnect from my car (even though the car is off and there is not a real connection at all). Even if I turn off the bluetooth on the phone, if that actually works, it will appear to be reconnected to the car once I turn the BT back on later.

Does anyone else have a similar problem? Possible solutions aside from the annoying resets??

2 Samuel 22
07-23-2007, 10:24 AM
Pretty much every day I have to pull the battery out and reinsert the 8800 to get the phone to disconnect from my car (even though the car is off and there is not a real connection at all). Even if I turn off the bluetooth on the phone, if that actually works, it will appear to be reconnected to the car once I turn the BT back on later.
Does anyone else have a similar problem? Possible solutions aside from the annoying resets??

I have been working to resolve the same exact problem with a VZW 8830 where BT does not disconnect from a 2006 BMW 750Li. One possible solution that I haven't tried yet is to disable the BB address book transfer:
- Options
- Bluetooth
- Press the left Blackberry logo key to get to the Menu.
- Select Options, go to Address Book Transfer: and change to Disabled

Others have suggested getting the iDrive firmware updated from the dealership.

omarh007
10-16-2007, 12:23 PM
Now, I really like this Blackberry, and it IS better in some ways than the many Windows Mobile phones I have owned (multiple push email accounts with the BB, thinner, much better speakerphone...). But, it is NOT any more reliable, and that was supposedly a major selling point. Pretty much every day I have to pull the battery out and reinsert the 8800 to get the phone to disconnect from my car (even though the car is off and there is not a real connection at all). Even if I turn off the bluetooth on the phone, if that actually works, it will appear to be reconnected to the car once I turn the BT back on later.

Does anyone else have a similar problem? Possible solutions aside from the annoying resets??

I have had the same issue when I tried to transfer my address book into my 2006 Lexus GS300.....had to reset.
Does anyone know how to transfer my address book to this car?