View Full Version : From Field when sending emails

06-08-2007, 08:47 AM
I apologize as I am sure this has been asked many times before. I searched but did not find anything. When I send emails using my blackberry why does the From line on the email the person receives have something like this on it:

From: =?utf-8?B?RGF2aWQgUGVycm9uZQ==?= <my email address>

Any ideas? Is this just a blackberry thing? Is there anyway to remove that so it just displays my email address. Some people I send emails to get confused as they see this in the from field and think it might just be junk mail.

Any input? Thanks

06-08-2007, 08:53 AM
Honestly, I have never seen that question or issue posted before, nor I have seen that happening on a "from:" line. It's not a blackberry thing, not normal.

First try pulling your battery to reboot your 8830 and see if it still remains.

Then, look at Options > Advanced > Messages. Do you have a default mail service selected there. Also, make sure your service book is installed at Options > Advanced > Service Books. If not, resend the service books at your BIS site.