PDA

View Full Version : 7100T wireless syncronization help


xxdcmast
05-24-2005, 10:00 AM
I am supporting a user in my company who has the blackberry 7100t and he says that he would like to use the wireless sync option for his calendar. I have worked with blackberry devices before but never the 7100 mostly the blueberry (6250 I think). Our company is running off of a blackberry enterprise server and I am unsure how to configure the wireless calender synchronization.

If someone out there who has done this could give me a hand it would be greatly appreciated.

texasag90
05-24-2005, 12:15 PM
If you are talking on the server side, you might try the Admin Corner forum. This forum is mostly client (handset) side stuff.

xxdcmast
05-24-2005, 12:23 PM
The server side of the application is supposed to be already configured for the wireless calendat sync. I am just trying to get the handheld to perform the action.

I have connected the handheld, gone into the PIM configuration selected the calendar and set it to blackberry wireless sync. After this I performed a synchronization and that went through without problems. From what Ive read online this should now allow the wireless to work but it doesnt. I tried adding a new calendar entry in the blackberry and nothing happened.

NJBlackBerry
05-24-2005, 12:23 PM
xxdcmast - you set up Calendar wireless sync the exact same way on the 7100 as every other BlackBerry; it is not any different.

Satart the client's Desktop Manager, go into Intellisync, and select Configure PIM. Make sure the calendar is set to BlackBerry Wireless Sync.

xxdcmast
05-24-2005, 12:25 PM
You got that in before I could type my response but I already performed those steps with no luck.

Do you think switching the PIM calendar back to outlook and sync'ing then switching back to wireless and synching would fix the problem

NJBlackBerry
05-24-2005, 12:32 PM
Yes - a few more things to try:

1) Uncheck all of the PIM options. Close out.
2) Go back in to Intellisync and turn them all back on.
See if that works

Also, if nothing else works, locate and delete the "Intellisync" folder in

c:\documents and settings\<userid>\application data\research in motion\blackberry

It will get rebuilt the next time you try to sync.

The BB must be cradled when you try the resync (I assume you know that, but anyway)...

xxdcmast
05-24-2005, 12:34 PM
Yea the bb has to be cradled for the first sync up after the selection of wireless calendar right?

Is there any other setting on the BB that you have to change in order for wireless to be turned on.

xxdcmast
05-25-2005, 11:40 AM
Does anyone else have any more information on this because I still cant seem to get this to work correctly.

goblue1969
05-25-2005, 12:33 PM
Is 4.0 required on the 7100t to support wireless calendar sync?

NJBlackBerry
05-25-2005, 12:44 PM
Not if you have a BES.

xxdcmast
05-25-2005, 01:27 PM
So the only setting that I should have to change to make it work is in the Synchronization PIM menu.

NJBlackBerry
05-25-2005, 01:30 PM
I think so.

xxdcmast
05-25-2005, 01:30 PM
and once I change that to what it needs to be what is the proper way to test if the calendar is syncing correctly?

UglyRapier
05-26-2005, 09:21 AM
Wireless calendar sync has to be enabled on the BES for this feature to work... Ensure this is correctly set prior to even attempting to configure on the handheld...