PDA

View Full Version : 7290: Modem works OK--But to Send email No Go


msohio
05-25-2005, 12:13 PM
have a 7290, AT&T Wireless originally. Works as a modem fine for internet and download of email via web client. Can I send email? What is the outgoing server if I do. I use Earthlink.net for email.

Mark Rejhon
05-25-2005, 01:03 PM
You need to use your carrier's outgoing SMTP mail server. Try finding out what that is. It may look something like "****.smtp.verizon.net" or "****.mail.attmail.com" or whatever.

If that does not work, try secure password authentication with Earthlink. See if that works.

SMTP servers generally do not like accepting emails from a host outside of the main domain, so this can be tricky -- this is not a BlackBerry specific issue, but anytime you're roaming on an Internet service other than your primary one.

msohio
05-25-2005, 05:19 PM
I need a little more advice as I don't know how to change the setting to try what you suggest.

Mark Rejhon
05-26-2005, 04:00 PM
Unfortunately this is information you need to get from your carrier. Find out regarding your carrier. Use a site such as HowardForums.com .... What wouild a laptop user using a data card use? That's the host you need to use.

capoeira
05-26-2005, 07:41 PM
Use the following smtp server from earthlink:
smtpauth.earthlink.net

go to http://support.earthlink.net and do a search for the smtp server I mentioned above. It will return with a list of articles on how to configure it with different email clients. I use it and it works great.

-Cap

capoeira
05-26-2005, 07:42 PM
btw...you need to enable authentication for the outgoing mail server in order to use earthlink's.

good luck!