PDA

View Full Version : IM+ not working - on 7100t w/ T-Mobile


brixvibe
06-01-2005, 10:24 AM
I've read the huge thread on how to configure the TCP to allow these third party apps to access the internet but to no avail...

I have the bb 7100t with T-Mobile (obviously), and I pay the $19.99 unlimited bb data plan. I've successfully configured my web client so I can receive e-mail from all my pop accounts. I am an independant web developer, and don't have an exchange server or have the need for one. I just configured my web client to pull from my pop accounts on my web sites

I've tried evaluating these 3rd party apps for IMing, because I don't like the fact that the standard IM clients on the BB pull from your SMS/texting pool.
I pay a little more for the 300 text messages...and after just 5 days I've used more than half of them because I wasn't aware the IM's took from my SMS message count. Thanks to the forum for making me aware of this...as I found this out while I was researching.

So now I want to use one of these third party apps to bypass the OZ IM client the 7100 is loaded with

I've configured the following in my TCP settings...

APN: wap.voicestream.com
username: my blackberry web client username
password: my blackberry web client password

and yes, I've rebooted by taking out the battery after making these changes...also tried leaving the username and password blank, but it still doesn't work. I have v4.0..198 on my handheld...

I found a free AIM client from SRA called Ramble IM....
sucessfully installed, but still gives me connection problems:

"Invalid Connection String: Malformed Address Returning null connection"

Successfully installed IM+ but it just sits on the "Registering Please Wait..." screen forever before it finally tells me:

"Can't connect to server. Please check your connection or try again later"

....also the "Registering Please wait..." screen sits on top of my Service List window which says *Empty*...

Any Ideas!?!?!?!

Pharma
06-02-2005, 09:22 AM
Well I think TMobile did something to stop you sending your sms over GPRS instead of GSM (to avoid the end user receiving free sms). Mine wouldn't connect when the settings in SMS were set to send over GPRS, so I switched it to over GSM and bam, it worked.

Pharma
06-02-2005, 09:22 AM
sorry double post

brixvibe
06-02-2005, 10:01 AM
Well I think TMobile did something to stop you sending your sms over GPRS instead of GSM (to avoid the end user receiving free sms). Mine wouldn't connect when the settings in SMS were set to send over GPRS, so I switched it to over GSM and bam, it worked.

Kinda funny. I was trying to do this while I was at work...where I have like 4 our of 5 bars...and it failed.

I went home an tried it last night and out of the blue it worked.