View Full Version : Tried the downgrade . . . and I'm screwed

06-06-2005, 02:54 PM
Well, I tried to downgrade to 3.8, and everything appeared to work ok. I didn't back up because I don't have anything on the BB that I don't have on my pc, so I didn't think I needed to. Maybe that was my problem, because once the downgrade finished, I now have an hourglass for a couple seconds, and then a circle with a line through it and a square, circle and triangle inside that. The numbers 543 appear below that. The phone won't start up, won't connect to the Desktop manager, so I couldn't resinstall 4.0 if I wanted to. Any suggestions? I will probably go to T-Mobile today and get a temporary phone and ask them to send me a new one ASAP.

06-06-2005, 03:03 PM
Try removing in control panel add/remove programs the 4.0 handheld codes and MAKE SURE YOU HAVE INSTALLED THE 3.8 CODES. Then plug in the phone and start application loader if it doesn't start automatically (desktop mgr open already). Looks like your phone doesn't have anything on it.

06-06-2005, 04:09 PM
Actually, I screwed up. I disconnected it before it was done. I redid the entire process and I am now the proud owner of Version 3.8. We'll see if I have any more reboots.