PDA

View Full Version : HELP - remove "Sent wirelessly via BlackBerry from T-Mobile"


Mannyduler
06-07-2005, 11:57 AM
Hi everyone.

Can someone tell me if we can remove the "Sent wirelessly via BlackBerry from T-Mobile" that shows up when you send an email from the BlackBerry?

I dont want clients to think I am never at my desk!

Thanks !

codyman
06-07-2005, 12:15 PM
If you are using the web client for e0mail (and not BES) then go into the web client interface with your pc and change your options - it is one of the options, you just need to look around for it in the bwc.

If you are using BES, can't help you, sorry.

ladydi
06-07-2005, 12:27 PM
If you are using a BES, you just open the desktop manager and then the redirector settings and click the General tab. you can change your sig there.

~Di~

bfrye
06-07-2005, 01:48 PM
BES 4 that is set in the IT policy.

muskiemania
08-02-2005, 10:17 PM
is there any way to have that signature appear at the end of the message you are typing rather than appear at the bottom of all of the replies and forwarded messages which are appended at the bottom???

ddenson
08-03-2005, 07:51 AM
is there any way to have that signature appear at the end of the message you are typing rather than appear at the bottom of all of the replies and forwarded messages which are appended at the bottom???


The only way I've found is to enter your signature as an AutoText entry. Go into Tools-Settings-AutoText and create a new entry with your signature and any abbreviation you like, then type the abbreviation at the end of your message and hit space or enter and you'll have your full signature there. BTW, the AutoText entry for "sig" is your owner information, so you can also use that if you like...

FMCraig
02-21-2006, 05:00 PM
I removed it by logging into T-Mobile and editing each email account.
You can clear it or type in a new one.

juiceman
02-21-2006, 07:38 PM
that worked for me FMCraig
welcome to the BB forums - just got here myself :smile: