PDA

View Full Version : 7100g Shortcuts


bbbygold
06-08-2005, 08:09 PM
Is there a shortcut key from the home screen to "connect" to a my bluetooth headset? For some reason, it doesn't connect when I turn it on, even thought I've set it to be "discoverable". It does connect when I navigate to the "tools" menu and tell it to "connect".

Thanks!

NJBlackBerry
06-08-2005, 08:41 PM
I think you may need to set an option in the Device Properties - set "Trusted" to Yes. I think then the BB should auto detect the bluetooth headset.

bbbygold
06-08-2005, 08:47 PM
I have done that, and it still only connects when manually "prompted" from the "tools, bluetooth, connect" series of clicks. I am hoping there's a shortcut to get to that command.
thanks!!

NJBlackBerry
06-08-2005, 08:52 PM
I thought (I haven't used a 7100t in a while) that once a device was paired an icon would appear on the home screen. I've forgotten already...

jbairdjr
06-09-2005, 07:32 AM
On my 7100g, once I paired my MOTO headset, it did place the bluetooth icon on my home screen.
Once it is paired, open that device in the Bluetooth settings. It will allow you to Always Trust that device.
Then, when you turn on your headset, it should work immediately.
However, about every week or so, I have to pair my headset again. It is frustrating, but for some reason my 7100g will loose the headset info.

SLYDER
06-09-2005, 05:52 PM
That setting for "Discoverable" is for other devices to see your blackberry, not for your blackberry to see the headset.

Once I paired my Jabra to the 7100g it would prompt me everytime it came back. Once you turn on trusted device, it just connects. Occasionally it won't see it and I have to manually tell it to.

Dick R
07-15-2005, 03:30 PM
For me it took a while to realize that, after intial pairing, when I turned my headset on (HS805) I had to release the headset button as soon as I would see the first light. Else if I held it too long the headset went into the "pairing mode" (a steady green light) and would never autoconnect. If I stayed out of "pairing mode" it would autoconnect like a champ