BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2007, 12:02 PM   #1 (permalink)
Thumbs Must Hurt
 
ashleyneiltaylor's Avatar
 
Join Date: May 2005
Location: London UK
Model: 9900
OS: 7.1.0.213
Carrier: Vodafone
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Software Configuration Woes

Please Login to Remove!

Scenario: A user is configured on the BES and a software configuration is assigned to them. The Software gets pushed wirelessly to the device and all is good. The user then replaces his blackberry with another handset. He activates the device and it seems to activate. However the software set in the assigned software configuration is never pushed to the new device, even though if you perform an "Update Check Configuration Status" The device always appears to be "Up to date" even though the software is never pushed to the new device.

I'm racking my brains over this one, is it a "feature"?
Offline  
Old 10-22-2007, 12:48 PM   #2 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

No, my BES does not work that way. If a user swaps devices on mine, and I send an "update check configuration status" command, it usually returns "needs software install" or something like that...
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 10-22-2007, 12:52 PM   #3 (permalink)
Thumbs Must Hurt
 
ashleyneiltaylor's Avatar
 
Join Date: May 2005
Location: London UK
Model: 9900
OS: 7.1.0.213
Carrier: Vodafone
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jadey View Post
No, my BES does not work that way. If a user swaps devices on mine, and I send an "update check configuration status" command, it usually returns "needs software install" or something like that...
What version of BES are you running?

And do you assign specific software configurations to a user or group?
Offline  
Old 10-22-2007, 01:29 PM   #4 (permalink)
Ugg
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8310
OS: 4.5
Carrier: O2
Posts: 197
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are the two handsets the same or different? Are they running different OS versions?

The POLC log on the BES might have more info - have a look after "poll for missing apps".
Offline  
Old 10-22-2007, 01:47 PM   #5 (permalink)
zip
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 9700
Carrier: at&t
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is this a new BB model for your environment? If so, make sure you have an updated device.xml file.

-zip
Offline  
Old 10-23-2007, 04:41 AM   #6 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Quote:
Originally Posted by ashleyneiltaylor View Post
What version of BES are you running?

And do you assign specific software configurations to a user or group?
BES version: 4.1.3.22
Domino version: 7.0.2
Software assigned to users, not groups
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.