BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-23-2007, 02:12 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8703e
Carrier: Sprint
Posts: 156
Post Thanks: 0
Thanked 1 Time in 1 Post
Default CDO - MAPI question

Please Login to Remove!

exchange has CDO.dll version 6.5.7651.61 and MAPI32.dll 6.5.7638.1

Is this ok as long as BES is the same? I assumed that the CDO and MAPI were the same version but with a .1 and .2 at the end.
__________________
Your BlackBerry Did What!!
Outlook 2010
BES 5
Offline  
Old 10-24-2007, 11:05 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto
Model: 9800
Carrier: Telus
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes. As long as they are the same on both machines. I have the same version numbers on my exch and bes servers.
Offline  
Old 10-25-2007, 03:36 AM   #3 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by technickel View Post
exchange has CDO.dll version 6.5.7651.61 and MAPI32.dll 6.5.7638.1

Is this ok as long as BES is the same? I assumed that the CDO and MAPI were the same version but with a .1 and .2 at the end.
The file versions are indeed different versions ... both versions you have are what most people would have (as long as they're 2003 and patched!)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.