BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-24-2007, 06:43 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb SRP Disconnects - reconnects

Please Login to Remove!

Hi all have done a search on RIM Tech support but cannot see anything relevent. (i could have missed it)

Running BES 4.1.4(build25)

About 2 months ago our SRP disconnected and then reconnected a few times - no problem there.

But over last two weeks we have noticed a rapid increase. Our SRP disconnects and reconnects about 3 times a minute.

Most of the time we notice no issues, but occasionally we cannot get a webpage

We have done normal things, our internet connection is stable, no known firewall issues.

Any ideas.
Offline  
Old 10-24-2007, 07:33 AM   #2 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get SRP drops and reconnects a few times a day which I pick up on my BESAlert. It's been this way for about two years and I gave up in the end and accepted it. I'm sure it's just some SRP polling thing that those who don't use BESAlert don't even notice. As I say, I've had it since 4.0.0 and now I'm on 4.1.4 and it's still the same. I wouldn't worry. Are these the ones you get?

Quote:
<N/A> | BlackBerry Dispatcher besservername (Application Event Log on besservername) | 10/23/2007 10:28:16 (6FFFC3B1) -> [SRP] Dispatcher\SRP Connection dropped, Error=0
__________________

Offline  
Old 10-24-2007, 08:09 AM   #3 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Our is once a day and sometimes every other day between 2am and 3am EDT.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 10-24-2007, 08:26 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Tallahassee, FL USA
Model: 8830
Carrier: Verizon Wireless
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reading this post made me check. We only get those about once every couple of days.
__________________
Jose
BES 4.1.6, Domino 6.5.4, remote SQL2005
Offline  
Old 10-26-2007, 05:08 PM   #5 (permalink)
Ugg
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8310
OS: 4.5
Carrier: O2
Posts: 197
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't think that it's anything at the RIM end (one BES that I get alerts from hasn't seen a drop since early October*, and I get other alerts OK). Even one on a consumer ADSL line only sees a couple of drops a day. 3 times a minute sounds like connectivity needs to be investigated...

* the European NOC, FWIW
Offline  
Old 10-29-2007, 04:06 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
DavidAdams's Avatar
 
Join Date: Sep 2007
Location: Belfast
Model: NotYe
PIN: N/A
Carrier: O2
Posts: 470
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Reading this thread prompted me to turn on the BESAlerts on Friday. Checking my mail this morning i see there were 4 disconnects/re-connects between 3 and 4am on Saturday and one yesterday lunchtime, so not a lot really.
__________________
BES, 4.1.7, was SBE now full BES
Domino v7.0.2
Windows Server 2003, standalone
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.