BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-25-2007, 11:33 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: Northern VA
Model: 8800
Carrier: Cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise Activate Twice

Please Login to Remove!

I just started working with a new client who has an interesting problem. I haven't seen this before, so your comments are welcome.

First off, here are the particulars:

BES 4.1.2.20
Domino 6.5.6
Windows 2000

The problem is that after a device is activated the "Reconcile Now" option is not available anywhere on the device. The only solution I've found is to activate it again. We are already working on a plan to upgrade the BES, but I'm really curious to know if anyone else has seen this issue.
Offline  
Old 10-26-2007, 02:32 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Location: Rotterdam
Model: 8820
Carrier: KPN
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you disable wireless message reconciliation in the messaging options the option will dissapear. same thing if you delete the Desktop [CMIME] servicebook (and probably with other servicebooks too).
Offline  
Old 10-26-2007, 02:55 PM   #3 (permalink)
Wireless Sith Lord
 
DarthBBerry's Avatar
 
Join Date: Jan 2007
Location: Online
Model: iOS 6
Carrier: Verizon x2
Posts: 1,458
Post Thanks: 2
Thanked 27 Times in 22 Posts
Default

KB05739
or
KB10271
__________________
DarthBBerry
6-Time BlackBerry World Champion (2007-2012)
BlackBerry® Certified Support Specialist v5.0
BlackBerry® Certified System Administrator v5.0

Last edited by DarthBBerry : 10-26-2007 at 02:56 PM.
Offline  
Old 10-26-2007, 03:06 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: Northern VA
Model: 8800
Carrier: Cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks DarthBBerry and Illy. The next time I activate an account, I'll be sure to keep these things in mind. But I'm wondering if there is a setting on the server that I can check to prevent this issue from happening in the first place. I'll keep digging. If I find anything, I'll let everyone know. Thanks again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.