BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-29-2007, 06:45 AM   #1 (permalink)
Thumbs Must Hurt
 
ashleyneiltaylor's Avatar
 
Join Date: May 2005
Location: London UK
Model: 9900
OS: 7.1.0.213
Carrier: Vodafone
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Another BES startup issue

Please Login to Remove!

Since upgrading to 4.1.4, some of the services appear to attempt to start before the network stack has initialised. These services are set to start as a network user and yep I know I should have checked what it was before, but... is it best to use a local user with Administrator rights, or can the services be started with System account?

The services configured are:

Blackberry Alert
Blackberry Collaboration Service
Blackberry Dispatcher
Blackberry MDS Connection Service
Blackberry Policy Service
Blackberry Router
Blackberry Synchronization Service
Offline  
Old 10-29-2007, 09:52 AM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Since its a service I would use a local server account.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.