BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-29-2007, 06:55 AM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: Office
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BlackBerry Controller Error

Please Login to Remove!

The description for Event ID ( 10000 ) in Source ( BlackBerry Controller ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Unable to start Dispatcher 'Server_Name': 1056.
Offline  
Old 10-29-2007, 07:32 AM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,631
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey there! Welcome to the forums .... was there a question as a part of this?
Offline  
Old 06-04-2008, 05:18 PM   #3 (permalink)
New Member
 
tahoebt's Avatar
 
Join Date: Jun 2008
Model: 8300
Carrier: AT$T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have a question regarding this error message...

I am receiving these errors in the application log every 60 seconds. it is nearly word for word as above. Here is a screenshot of the situation for visual help: [i attached the jpg if cannot view here]




Thank you for any help you can provide.

-BT
Attached Images
File Type: jpg BB-Error10000.jpg (156.8 KB, 4 views)
Offline  
Old 06-05-2008, 08:15 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Have you tried to search RIM KBs?:
BlackBerry Search Results
Offline  
Old 06-06-2008, 04:10 PM   #5 (permalink)
New Member
 
tahoebt's Avatar
 
Join Date: Jun 2008
Model: 8300
Carrier: AT$T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Havn't found anything relavant in the KBs yet.

Interesting to note though, I have the MDS Connection service Disabled because it's not being used. When I set this service to Automatic, the errors stop instantly in the Application log. Woohoo, right?! ~wrong...

In the System log, it shows the MDS service startup automatically, then a few seconds later it logs the following termination error:
"The BlackBerry MDS Connection Service service terminated unexpectedly." with Event ID 7034.

Either way I get an error, so i just disabled the service again. Guess I'll just have to keep looking.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.