BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-29-2007, 10:19 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: UK
Model: 9000
Carrier: Vodafone
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question New mails being displayed as ICONS

Please Login to Remove!

Just when I thought that it couldn't get any worse! I now have the majority of users in the US and now 1 in the UK who when thsy recieve new e mails they are displayed as FOLDEWRS rahter than ICONS (Envelope) and thay are unabale to delete them.

I have rebooted the server resnt Service books and IT policy but still nothing....

Anyone with any ideas I will be forever grateful.....
Offline  
Old 10-29-2007, 10:23 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Are you using Lotus Domino? What version?
What version and Service Pack is BES?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-29-2007, 10:38 AM   #3 (permalink)
Thumbs Must Hurt
 
CRWJumper's Avatar
 
Join Date: Dec 2006
Location: Tampa, FL
Model: 8830
Carrier: AllTel (Who?)
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same thing happening here . . .

At least one user has reported this. We are using GroupWise and are in Florida.
Offline  
Old 10-29-2007, 10:41 AM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version and service pack of BES (as penguin3107 already asked)? I know squat about GroupWise ... but maybe we can help!
Offline  
Old 10-29-2007, 10:42 AM   #5 (permalink)
Thumbs Must Hurt
 
CRWJumper's Avatar
 
Join Date: Dec 2006
Location: Tampa, FL
Model: 8830
Carrier: AllTel (Who?)
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Version info

Quote:
Originally Posted by hdawg View Post
What version and service pack of BES (as penguin3107 already asked)? I know squat about GroupWise ... but maybe we can help!
BBManager 4.1.3.18 - SP3.

Thanks.
Offline  
Old 10-29-2007, 11:57 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: UK
Model: 9000
Carrier: Vodafone
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BES 4.1.3
Domino 7.0.2

Thanks
Offline  
Old 10-29-2007, 12:01 PM   #7 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

The issue you are describing is a known bug in Lotus Domino with BES 4.1
The problem was reportedly fixed with MR1 on BES 4.1.3. You need at least MR1 for SP3 installed on the BES.
Once that's done, try reactivating the affected handhelds.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-29-2007, 12:18 PM   #8 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Similar issue for Exchange?

I've been trying to run this problem down now for a couple months... Do you know if there's a similar bug in BES with Exchange 2003?

Versions are: BES 3.6.3.8, Exchange 2003 - 6.5.7638.1

I don't believe it's relevant, but for reference I've got Outlook 07 on my laptop, on which I've also got BB Desktop Mgr 4.2.0.14 loaded...

The weird thing is all was fine for a while (old BES worked on upgraded Exchange, new BB Pearl worked fine when first installed), but then about 2 months ago this started just one morning with a few messages, now it happens with all e-mails!

Any pointers are appreciated...
Offline  
Old 10-29-2007, 02:35 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: UK
Model: 9000
Carrier: Vodafone
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I have found a solution but not the cause.

Delete all service books from Handset
Resend Service books from BES.

On some of the Handsets all e mail history was lost for some reason, so I removed them form Server (removing all progiles etc). Adding them again and getting the user to reactivate.

I hope that this is an end to it.

Cheers all
Offline  
Old 10-29-2007, 06:53 PM   #10 (permalink)
CrackBerry Addict
 
bertiebassett's Avatar
 
Join Date: Aug 2005
Location: London, UK
Model: 9700
Carrier: O2
Posts: 961
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mlowry View Post
I've been trying to run this problem down now for a couple months... Do you know if there's a similar bug in BES with Exchange 2003?

Versions are: BES 3.6.3.8, Exchange 2003 - 6.5.7638.1
I don't know if there's a similar bug ..but you really need to upgrade off 3.6.. support for that died out with the Ark, Support for 4.0 is being killed at the end of Jan '08 so you need to get yourself upto 4.1 pronto...of which the latest release is 4.1.4 MR2

It'll probably fix that issue as well
__________________
LOTS of answers here: Main Page - BlackBerryFAQ
Offline  
Old 10-30-2007, 05:50 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: UK
Model: 9000
Carrier: Vodafone
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK it sems that manual removal and resending service books sorts problems out but not historical messages these are still displayed as folders and can not be delayed.
Does anyone know of a way of purging mail boxes without wiping handsets.

Cheers
Offline  
Old 10-30-2007, 09:21 PM   #12 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You mean delete prior?
Offline  
Old 10-31-2007, 05:23 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: UK
Model: 9000
Carrier: Vodafone
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi sorry meant delete; but yes messages can not be deleted either individually or by mass (delete prior)
Offline  
Old 10-31-2007, 07:55 AM   #14 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by ianamac View Post
Hi sorry meant delete; but yes messages can not be deleted either individually or by mass (delete prior)
As I tried to explain earlier... this is a KNOWN BUG with Domino and BES 4.1.3.
You need to patch to at least 4.1.3 MR1, and then reactivate those handhelds once the MR1 patch is installed.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.