BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2005, 09:43 AM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7290
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default System Attendant message

Please Login to Remove!

Our users are keep getting the following message on their handhelds:
Does anyone know how Can I disable it ? thanx in advance

"The BlackBerry Enterprise Server was unable to process a message. You can still view this message in your desktop email program. Your system administrator has been notified."
Offline  
Old 06-14-2005, 09:49 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Denmark
Model: 7230
Carrier: TDC
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Ahsan
Our users are keep getting the following message on their handhelds:
Does anyone know how Can I disable it ? thanx in advance

"The BlackBerry Enterprise Server was unable to process a message. You can still view this message in your desktop email program. Your system administrator has been notified."
If you are running domino , hotfix 3 should help alot on it to service pack 1 (bes4)
Offline  
Old 06-14-2005, 12:19 PM   #3 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7290
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes we are running domino and I did install hotfix 3, however, it did not resolve the issue either... users are keep getting the message all day long and its pretty annoying.
Offline  
Old 06-14-2005, 01:39 PM   #4 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just have to wait for SP2 in a couple of weeks and then they will have added the options to disable APB's completely.
__________________
Richard Sun
[email address]
Offline  
Old 06-14-2005, 02:10 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Denmark
Model: 7230
Carrier: TDC
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Ahsan
Yes we are running domino and I did install hotfix 3, however, it did not resolve the issue either... users are keep getting the message all day long and its pretty annoying.
yeah its frustrating , log a support case with RIM.

2 weeks is a long time for sp2 kinda hard to explain people having a close to useless BB
Offline  
Old 06-14-2005, 03:04 PM   #6 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got the impression that RIM didn't consider this a major issue. I'm just assuming that most people that complained didn't log a ticket, some of us did, but not all of us.
__________________
Richard Sun
[email address]
Offline  
Old 06-14-2005, 03:41 PM   #7 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7290
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rsun
I got the impression that RIM didn't consider this a major issue. I'm just assuming that most people that complained didn't log a ticket, some of us did, but not all of us.
I did have a ticket log with RIM and they are looking into it.
Offline  
Old 06-29-2005, 04:20 AM   #8 (permalink)
New Member
 
Join Date: Jan 2005
Location: Amsterdam
Model: 9000
Carrier: VF
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have any update from RIM?
Offline  
Old 06-29-2005, 02:56 PM   #9 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In another message I posted about SP2, search this forum
__________________
Richard Sun
[email address]
Offline  
Old 06-29-2005, 08:34 PM   #10 (permalink)
Thumbs Must Hurt
 
Rancor's Avatar
 
Join Date: Jun 2005
Location: Dathomir
Model: 7730
Carrier: Zefr
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It be caused by a number of things and not necessary a problem with the BES that requires any sort of patch
(apart from the all users receiving it).

Typically it's often a mail database corruption or some sort of problem with the message such as an unrecognised message format.

Look in your server logs for more information about which user the problem may relate to.
Then Perform Domino database maintenance on the effected users mail file.
or check what format the message came in if it's unrecognised.

Yes Service Pack 2 (which should not be too far away now)
will include the option to turn off APB's and set which users you only want to send them to.
__________________
!
Offline  
Old 07-15-2005, 10:16 AM   #11 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7290
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how can I move a message or note into Memo task on the Blackberry ?
Offline  
Old 01-04-2006, 10:31 AM   #12 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7280
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem and I dont know how to fix it, the only thing that I have noticed is when the device hasn't signal, (in a tunnel or an elevator), and you receive in this period of time a mail or any other kind of message when the signal back to the device receive the message:
The BlackBerry Enterprise Server was unable to process a message. You can still view this message in your desktop email program. Your system administrator has been notified.
If you take a look to your inbox in your computer the mail is there but not in the Blackberry.
I think it could be the cause, the missing signal. But the question is: how to disabled this "alert"?
Offline  
Old 01-04-2006, 06:46 PM   #13 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you install SP3 HF2, read the readme that comes with it and it tells you exactly how to disable it.
__________________
Richard Sun
[email address]
Offline  
Old 01-18-2006, 05:52 AM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
dodgydane's Avatar
 
Join Date: Aug 2005
Location: London
Model: 9800
OS: 6.0.0.246
Carrier: Vodafone
Posts: 362
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

One of our clients is having this problem.
They are running BES 2.2.
I take it there is no way to fix this other than upgrading?

I have tried to do this but it is proving a bit difficult and I'm getting all sorts of database errors which might be related to very little disk space on the C:drive.
Offline  
Old 01-19-2006, 10:55 AM   #15 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7280
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yesterday I installed service pack 6 for version 2 so we are now in 2.6 but the problem continues, I cant find the readme file for this version.

Any other idea??
Offline  
Old 01-20-2006, 09:27 AM   #16 (permalink)
CrackBerry Addict
 
mahoward's Avatar
 
Join Date: May 2005
Model: 8900
Carrier: T-Mobile
Posts: 560
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

There is a registry key in 2.2 to disable this, it is in one of these threads somewhere...
Offline  
Old 02-06-2006, 06:58 AM   #17 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7290
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem.
I have installed in my computer the BlackBerry Manager Version 4.0.0.18. This hot
fix that you are speaking about are already installed whith this version? or is it necesary to install them?

Thanks!
Offline  
Old 02-06-2006, 08:12 AM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
dodgydane's Avatar
 
Join Date: Aug 2005
Location: London
Model: 9800
OS: 6.0.0.246
Carrier: Vodafone
Posts: 362
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I've tried to search for the thread on the registry key you need to disable but no luck in finding it....have you got the link for it.

Cheers.
Offline  
Old 02-07-2006, 10:11 AM   #19 (permalink)
No longer Registered.
 
bb4lyfe's Avatar
 
Join Date: Dec 2005
Model: 7700
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dodgydane
I've tried to search for the thread on the registry key you need to disable but no luck in finding it....have you got the link for it.

Cheers.
http://www.blackberry.com/knowledgec...44503&vernum=5
Offline  
Old 02-07-2006, 10:13 AM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
dodgydane's Avatar
 
Join Date: Aug 2005
Location: London
Model: 9800
OS: 6.0.0.246
Carrier: Vodafone
Posts: 362
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

That's great. Will give that a try.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.