BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-30-2007, 02:54 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Office Communicator and BES..client login issues

Please Login to Remove!

Hello All,

We recently updated to version 4.1.4 of the blackberry and are now trying to use the enterprise messenger on our blackberry devices.

We run LCS 2005 and have CWA setup and properly functioning. We have around 140 total blackberry users.

We deployed the newest version of the oc.alx file to a few blackberries. For some reason only two people in my deperment can log in successful into the enterprise messenger client on their bb. We each have different models of blackberries but the users can log into the client on any of them. Similarly me and a few others cannot log in on any of the devices.

Furthermore, we do not receive an error. It just says connecting and hangs their for hours...my boss left it on when he went to bed and woke up the next morning and it still says connecting.

The two users is does work for can log in within a few seconds.

All of us can and have been logging into out office communicator client on our desktops without problems as well.

I compared AD accounts and we all have the same permissions, etc.

Any idea what may be causing only two users to log in ok and for the rest of us just to hang?

I'd be very grateful if anyone can offer some advice or insight on this.

Patrick
Offline  
Old 10-30-2007, 08:02 PM   #2 (permalink)
CrackBerry Addict
 
bertiebassett's Avatar
 
Join Date: Aug 2005
Location: London, UK
Model: 9700
Carrier: O2
Posts: 961
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not used LCS ourselves (yet) but similar questions have cropped up on here a lot.. have you searched this forum only and not got anythng useful?
__________________
LOTS of answers here: Main Page - BlackBerryFAQ
Offline  
Old 10-30-2007, 09:10 PM   #3 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the MDS Connection Service enabled for these people? Can they browse the web on their HHs? Try increasing the logging and see what pops up in the logs ...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.