BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-31-2007, 04:03 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8820
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ex2007 Move/ Wrong OU in BES

Please Login to Remove!

I migrated a BB user from an Exchange 2003 box to our new Exchange 2007 host. As expected, they stopped receiving messages.

I removed them from BES and re-added them. However the account just stays on initializing. When I look at the details window below, I see the Mailbox OU listed still has the old Exchange 2003 admin group (though mailserver is correct).

I tested by adding a few other migrated users and they too show the old OU. However, if I take a mailbox that was created under Exchange 2007, that does have the correct OU.

How can I correct this?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Mac Tools vintage TW3FRAN swivel head torque wrench 1/2"d x 20"
$60.0
Mac Tools vintage TW3FRAN swivel head torque wrench 1/2Rare Vintage K&M AC Voltage Regulator Box 120 MAX Television & Radio Ham
$25.0
Rare Vintage K&M AC Voltage Regulator Box 120 MAX Television & Radio Ham  pictureNEW 1PCS MC68882FN33A PLCC-68 FPU Math Coprocessor Chip Apple Mac Amiga Vintage
$11.35
NEW 1PCS MC68882FN33A PLCC-68 FPU Math Coprocessor Chip Apple Mac Amiga Vintage pictureVintage Mac Tools Offset Slotted Screwdriver OD2 USA
$23.75
Vintage Mac Tools Offset Slotted Screwdriver OD2 USA pictureVintage 1/2" Drive MAC VUI 166T 6 Point Impact Swivel Socket
$11.95
Vintage 1/2






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.