BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-31-2007, 04:03 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8820
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ex2007 Move/ Wrong OU in BES

Please Login to Remove!

I migrated a BB user from an Exchange 2003 box to our new Exchange 2007 host. As expected, they stopped receiving messages.

I removed them from BES and re-added them. However the account just stays on initializing. When I look at the details window below, I see the Mailbox OU listed still has the old Exchange 2003 admin group (though mailserver is correct).

I tested by adding a few other migrated users and they too show the old OU. However, if I take a mailbox that was created under Exchange 2007, that does have the correct OU.

How can I correct this?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

42" Floor Stand with Locking Enclosure for 10" Android Tablet Samsung Galaxy
$44.95
42Samsung OfficeServ DS-5021 Refurbished 1 Year Warranty
$34.99
Samsung OfficeServ DS-5021 Refurbished 1 Year Warranty pictureSamsung IDCS 2SLI 2 Port Analog Station Card KP24D-B2S/XAR
$9.95
Samsung IDCS 2SLI 2 Port Analog Station Card KP24D-B2S/XAR pictureKM4164B-10 "Original" Samsung 16P DIP IC 2 pcs
$11.5
KM4164B-10  Samsung Prostar 816 Key DISPLAY Phone Almond White New in Box
$40.0
Samsung Prostar 816 Key DISPLAY Phone Almond White  New in Box picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.