BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   No "send" option for reply (http://www.blackberryforums.com/bes-admin-corner/102793-no-send-option-reply.html)

bdixon 11-01-2007 02:00 PM

No "send" option for reply
 
I have recently had several users complain about not having a "Send" option after trying to reply to an email. The only way I could clear this was to wipe the handheld and reload. This is happening to different devices, with no security groups or policies.
Is this a BES thing?
What would cause this?
Is there a way to fix it OTA?

I have tried resending the service book and default policy. Nothing changes.

amukhey 11-01-2007 02:35 PM

Have you checked your IT policy? When you re-send the IT policy, is it applied succesfully?

Take one of the devices and try to re-provision it and test it out if that works.

In extreme cases, I have seen my IT policy get corrupt. Good thing it is documented so when creating a new one, the settings are easy to apply.

kurizma 11-01-2007 03:33 PM

Try resending the service book from the server/BB Manager. Usually fixes it.

amukhey 11-01-2007 04:52 PM

He has already tried re-sending the svc books and the Policy.

bertiebassett 11-01-2007 04:59 PM

bdixon

Good to have you hear but please remember the version mantra when posting.

What flavour of BES, What version is it?
What mail platform are you running, what version is it?
What model of handhled, what version of the handheld sw

Almost definately if you're running 4.0.x then you'll be invited to upgrade to see if that fixes the problem.

bdixon 11-02-2007 09:51 AM

I am running BES 4.1.3.18 with Exchange 6.5

It has happened to several different handhelds all with the lasted updates, 8100 8320 and an 8700.

Thanks for the replies. This is really agrivating.

Also.... When I reload the BBs it only allows them to see current emails for that day and only HALF of the actual email from the past. Is there anyway to change this?

bdixon 11-05-2007 03:28 PM

Well.. I guess this will stay a mystery. I just wiped the handheld and reloaded to fix it.

hdawg 11-05-2007 11:43 PM

Quote:

Originally Posted by bdixon (Post 725625)
I am running BES 4.1.3.18 with Exchange 6.5

You could very well be the only person I've ever seen reference Exchange 2003 as 6.5

richardsbd 11-08-2007 10:23 AM

We are seeing something similar - no "Send" option for PIN messages. (yes, the To: field is populated ;-)

Our issue seems to be only on new AT&T-branded 8700g with 4.2.1.96 version OS, and only after the Enterprise Activation with our BES (running v. 4.1.x.x). Before EA, the Send option appears on the compose PIN menu.

We've ruled out the IT Policy, because a newly-activated 8700g with version 4.1.0.377 OS is fine.

Regards,

hdawg 11-08-2007 08:10 PM

Can the device receive PIN messages? Was this device upgraded to 4.2.1.96 or out of the box at this version? Does everything else function on the device?

If you swap the SIM in this device with another SIM, login to the BIS website, re-push service books, perform a register now through the host routing table ... does this still occur?

richardsbd 11-09-2007 05:37 AM

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Dawg - thanks for the reply, an appologies for the too-brief and detail-less post!



I'm going to put up a new thread once I get in the office, but to answer your Qs:



Out of the box (not upgrade).

BES not BIS.

Everything else works.

The 'send' menu option is there before EAing to our BES.

All devices are similarly affected, so not sure what a SIM swap would accomplish.



Cheers!

Edit - yes, can receive PIN, compose PIN, just can't send...


All times are GMT -5. The time now is 12:40 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.