BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-01-2007, 02:38 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Upgrade Needed...Any Suggestions

Please Login to Remove!

Hello all,
I have an Exchange 2000 environment with about 80 mailboxes, and a BES server at version 4.0.6 (bundle 19). We have only 8 blackberry users, 5 on 7290's and 3 on 8300 curves. I would like to enable functionality to play attached voicemail messages (.wav files) but am told that BES 4.1 SP2 is required.
What is involved in aquiring the 4.2 software, and will it run on server2000.

Thanks in advance for any advice you may have..

Bob

SE Mass.
Offline  
Old 11-01-2007, 02:44 PM   #2 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes it will run on Windows 2000 Server. Is your BES on the same Box as Exchange?

I would go to 4.1.4 BES 4.1 with SP4.

Do you have T-Support to acquire the software? IF you have T support, you can get the whole install of 4.1 with SP4.
Offline  
Old 11-01-2007, 02:53 PM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Upgrade Needed...Any Suggestions

I have the BES running on a different box.
I do not have support of any kind, so I'll be stuck purchasing an upgrade outright.
Are there any issues or problems you are familiar with in doing this?
Offline  
Old 11-01-2007, 02:56 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: city11 -inspectral
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.0 -> 4.1 is not the minor change that the version number difference might lead you to believe. Plan on it taking at least an hour or two, and remember that you can't easily revert to the old version.
__________________
Legacy of Kain: The Lost Worlds
http://www.thelostworlds.net/
Offline  
Old 11-01-2007, 03:00 PM   #5 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I havent had any problems per say but you have to go through the documentation which 4.1 provides for upgrading, what to see, new features, installation steps, and fixed issues.

Since your environment is small sized, your upgrade time should not take longer than 2 hours (it is good to have that time window in case).

Always have a good backup, a FULL backup.

Take a read through the docs provided and plan accordingly. If you still have questions, you can ask it here...most of them have been answered esp when dealing with Exchange / Domino Upgrades so perform a search.
Offline  
Old 11-01-2007, 03:30 PM   #6 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Upgrade Needed...Any Suggestions

Thanks for the overview..I'll definitely take advantage of the knowledgebase here and do some searching.

Bob
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.