BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-02-2007, 04:29 AM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8800
PIN: N/A
Carrier: Vodafone de
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DNS and MX record required?

Please Login to Remove!

Hi,

We use BES 4.1 at the moment in out live setup and it works very well, the domain for our mail is DOMAIN.com. We have now set-up a test lab, the domain being DOMAIN.biz with a BES server and a eval license. Connection to the SRP and everything works fine, connection from the servers (Exchange, BES, DC etc etc) but from a BB8300 when i try to setup for the [email address]. It doesn't work.

So do i need a MX record pointing to our exchange server? i'm new to BB so sorry if this is basic stuff...

Thanks in advance
Brad
Offline  
Old 11-02-2007, 01:43 PM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Yes, you need to be able to receive mail on that domain.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 11-06-2007, 08:28 AM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8800
PIN: N/A
Carrier: Vodafone de
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, Cheers
Will give that a go
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.