BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   New BES, can't connect (http://www.blackberryforums.com/bes-admin-corner/103326-new-bes-cant-connect.html)

TheCaydman 11-05-2007 11:42 AM

New BES, can't connect
 
I have searched and searched for an answer to what i am doing wrong but can't seem to find it. I'm new to BES, but have been reading everything i can get my hands on. I run SBS 2003 with ISA 2000(which i think is the problem) which the BES is also installed on that same box.

When i run the bbsrptest.exe i get this:
D:\BlackBerry Enterprise Server\Utility>BBsrptest.exe
NetworkAccessNode is srp.us.blackberry.net.
Attempting to connect to srp.us.blackberry.net (206.51.26.33), port 3101
connect() failed: No route to host (10065)

I can ping it just fine, tracert it just fine, and telnet(telnet srp.na.blackberry.net 3101) and connect just fine. I'm assuming it's blocked with ISA??

on ISA i went to "Access Policy" and to "IP Packet Filters" and added port 3101, TCP, Both directions. But still nothing. What did i miss?

juwaack68 11-05-2007 11:56 AM

Moved to BES Admin Corner. You'll get more help here :-)

hdawg 11-05-2007 11:55 PM

Do you have any antivirus / network access protection software installed on the BES that could be blocking this? What happens if you take bbsrptest and copy it to your local pc and attempt to run it from there?

TheCaydman 11-07-2007 02:14 PM

I tried copying that to a local machine, this is the error:

Quote:

C:\Documents and Settings\(compName)\Desktop>bbsrptest.exe
Registry key HKEY_LOCAL_MACHINE\Software\Research In Motion\BlackBerryRouter is missing, trying HKEY
_LOCAL_MACHINE\Software\Research In Motion\BlackBerry Enterprise Server\Dispatcher
Registry key HKEY_LOCAL_MACHINE\Software\Research In Motion\BlackBerry Enterprise Server\Dispatcher
is missing
I had one phone(sprint network), so i tried to activate it even though i had this error and it worked! Now I have another one to activate but it's on the Verizon network, not Sprint. Is this going to be a problem? I can't get the new phone to activate and I'm not sure if it's the different providers, or something else. It just times out.

TheCaydman 11-07-2007 03:56 PM

I got frustrated with the not activating issue, so i used the USB wire and activated it that way. Been watching it and it seems to be sending information now. Not sure what the issue was.


All times are GMT -5. The time now is 03:22 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.