BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2007, 08:25 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Location: Perth Western Australia
Model: 800
PIN: N/A
Carrier: Optus
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES and MS Exchange SP2 help requird

Please Login to Remove!

Hi everyone,

I'm a BES admin and new to the role. Recently we've been trying to resolve a problem with some of our Blackberry users with the documented problem where the send as permission is lost from some users on the BES server. We've been talking to Microsoft to try to resolve this issue once and for all. The last suggestion from Microsoft was to re install service pack 2 onto our DC. Post this installation all of our Blackberry handhelds are no longer to send or receive email 45 minutes after the DC was rebooted! Microsoft appears to have dropped the ball so any help would be much appreciated.

Environment details.

Exchange Server 2003 SP2, Windows 2003 SP2.
BES Enterprise 4.1.4 and latest hot fix, BES is on a 2003 SP2 box.
Blackberry Perl 8100g x 22.

Last edited by johngilbert : 11-05-2007 at 08:27 PM.
Offline  
Old 11-05-2007, 08:35 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Have you followed all the steps in this KB article from RIM:

BlackBerry - Send As Permissions
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 11-05-2007, 08:40 PM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Location: Perth Western Australia
Model: 800
PIN: N/A
Carrier: Optus
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Kb12309

HI juwaack68,

Yes we reviewed this article this morning and all permission were fine, were going to go back now and double check them against KB12309 again.

I'll post soon.

Cheers.

John
Offline  
Old 11-05-2007, 08:45 PM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Are you able to call your main carrier (Optus?) for support? If they can't fix it, they have the ability to transfer you to RIM support. Might be worth a shot waiting on hold for someone as you're going thru that document.

If you don't have it, I'd highly recommend T-Support. Well worth it in cases like this.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 11-05-2007, 08:46 PM   #5 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

John, if I could have a nickel for every time I heard that someone verified the permissions were correct in this situation, I'd be a very, very rich man right now
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 11-05-2007, 11:35 PM   #6 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reboot the BES ... if that doesn't work, do as the other wise posts have told you and check the permissions again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.