BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-06-2007, 12:49 PM   #1 (permalink)
Thumbs Must Hurt
 
y2kcbr's Avatar
 
Join Date: Dec 2006
Location: Napa, CA
Model: 9530
OS: 4.7.0.90
PIN: 3049E825
Carrier: Verizon
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question WAVs not playing on all BBs in the enterprise

Please Login to Remove!

Hey All,

Here is the issue:
  • We are on BES 4.1.3 and I have verified all the settings on the BES to allow WAV files to come through to the devices (test devices are on OS 4.2+). We have verified the BB Server Configuration
  • Attachment Server Tab
  • Change Configuration Option to Attachment Server
  • Ensured that Audio Attachments is selected.
  • Change Configuration Option to Connector Configuration
  • WAV is in the format extension list.

when we try to receive the WAV file, we get an error:

An unknown error was encountered.

Any thoughts on this would be greatly appreciated. Thanks!
__________________
-= Storm =-
Napa County IT Dept.
BES | Help Desk Support
Offline  
Old 11-06-2007, 12:54 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

What version is the Windows Media Player on the BES? Needs to be at least version 9. I ran into this as well
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 11-06-2007, 01:08 PM   #3 (permalink)
Thumbs Must Hurt
 
y2kcbr's Avatar
 
Join Date: Dec 2006
Location: Napa, CA
Model: 9530
OS: 4.7.0.90
PIN: 3049E825
Carrier: Verizon
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ahh! WMP is at 6.0.4, so I guess I'll install it then schedule a reboot tonight after hours.

Thanks! I'll give that a go.
__________________
-= Storm =-
Napa County IT Dept.
BES | Help Desk Support
Offline  
Old 11-06-2007, 01:32 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Jul 2005
Location: Solon, OH, USA
Model: 9000
OS: 4.6.0.167
PIN: 20878533
Carrier: ATT
Posts: 708
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem at first a while back, and upgraded the WMP on BES after searching here, and it has worked ever since.
__________________
--
Domino 7.0.4FP1 | BES 4.1.6 MR-7 | 42 handhelds
Offline  
Old 11-06-2007, 06:52 PM   #5 (permalink)
Thumbs Must Hurt
 
y2kcbr's Avatar
 
Join Date: Dec 2006
Location: Napa, CA
Model: 9530
OS: 4.7.0.90
PIN: 3049E825
Carrier: Verizon
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

worked perfectly, thanks again. What BBs will be limited to not playing WAVs?
__________________
-= Storm =-
Napa County IT Dept.
BES | Help Desk Support
Offline  
Old 11-07-2007, 12:33 AM   #6 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anything that is not 4.2 HH OS or higher will be unable to play .wav's
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.