BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-07-2007, 06:05 AM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8700
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Receive delay after BES 4.1.4 upgrade

Please Login to Remove!

Hi.

We upgraded our BES to 4.1.4 to enable HHs to open Office 2007 files. There is now a constant delay on HHs receiving email - normally up to 10 mins after the user mailbox receives the email. Seems to be just a receive delay as sending from HH unaffected. Using Exchange 2000.

Anyone else had this?

Thanks
Andy
Offline  
Old 11-07-2007, 06:25 AM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Didn't you know?

Article Title: Restarting the BlackBerry Enterprise Server services may cause delays in message delivery
Article Number: KB04789
Link: BlackBerry Search Results
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 11-07-2007, 07:04 AM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8700
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. It's been a few days since upgrade and those scenarios don't apply but will restart services again to see if it rights itself.
Offline  
Old 11-07-2007, 08:36 AM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8700
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

3rd restart of services solved it so looks like case closed.
Thanks
Offline  
Old 11-07-2007, 11:55 AM   #5 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,631
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I really wish RIM recommended a 2nd reboot after performing an upgrade ... depending on how much mail has come through or how big mailboxes are or how many users you have after that first reboot you'll end up with hung / stale MAPI sessions ... rebooting that 2nd time 20 minutes or so after the initial reboot will clear up MAPI again and when rescans happen there will be far less items that it needs to worry about.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.