BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-13-2007, 02:22 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default one user unable to forward attachments

Please Login to Remove!

I'm using BES version 4.1.3.18

There are only three users on the blackberry system two of these can receive attachments on their blackberries and can then forward those messages with attachments.

The third user can receive the messages with attachments but when he forwards the message on, the attachments are dropped. I've had him send to multiple addresses and it always drops the attachment. I've taken him out of BES and then put him back in and then sent the activation email. Everyone is a member of the same group on the server so they are all receiving the same policy.

i'm at a loss at this point. any help is appreciated. Thanks.
Offline  
Old 11-13-2007, 02:42 PM   #2 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Your third user, is he using a diff device than the other 2?
Offline  
Old 11-13-2007, 03:30 PM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The two users that work are both using Pearls with AT&T as the carrier.

The one that is unable to forward is using a pearl but with verizon.
Offline  
Old 11-14-2007, 07:46 AM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does the 3rd user have his / her device configured with a BlackBerry Internet Service (BIS) account also?
Offline  
Old 11-14-2007, 10:52 AM   #5 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

correction on my third user. He is using Sprint with a 8703e.
Offline  
Old 11-14-2007, 11:12 AM   #6 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you send a new message to this person with an attachment and then immediately have them try to forward it does it work?
Offline  
Old 11-14-2007, 03:07 PM   #7 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hdawg View Post
If you send a new message to this person with an attachment and then immediately have them try to forward it does it work?
no, it does not. could there be a setting on his phone that strips attachments out of a message if it is forwarded on?
Offline  
Old 11-15-2007, 08:06 AM   #8 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hdawg View Post
If you send a new message to this person with an attachment and then immediately have them try to forward it does it work?
no, it does not. could there be a setting on his phone that strips attachments out of a message if it is forwarded on?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.