BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-16-2007, 04:51 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8310
Carrier: Vodafone
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Device activated but not collecting e-mail

Please Login to Remove!

I've wirelessly activated a Blackberry 8310 using my SIM from my Blackberry (so SIM is setup correctly) and I can see in the Blackberry Manager that the PIN is now associated with the relevant account but activation complains that the server is not responding when it hits the Waiting for Services step. The Last Contact Time is registered as Never, despite the device having a decent GPRS connection, and a SIM which is known to work in Blackberrys.

I ran a quick check and the Blackberry admin account has full access to the user's mailbox. I also tried a hard reset but this did nothing. I wiped the device, deleted the Blackberry user account and started from scratch, but had the same problem.

Where do I go from here?

Using BES 4.1.4.15 on a Blackberry running 4.2.2.146.
Offline  
Old 11-16-2007, 06:31 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8310
Carrier: Vodafone
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've found that Wireless Reconciliation is off, but on my e-mail options screen I have only general so cannot see a way to switch it on.
Offline  
Old 11-16-2007, 07:36 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8310
Carrier: Vodafone
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found a relevant link:

Missing Reconcile Button - PinStack.com

However, I have no desktop service book to delete, and after updating the device I still had none. I wiped the Blackberry post-update and tried to activate but same issue.

We currently use the default policy, so wireless reconciliation is not deactivated this way.

I tried to resend service book via the management console, but still the device didn't pick it up.
Offline  
Old 11-16-2007, 09:55 AM   #4 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

I'm not sure that attempting to change the wireless recon options will help if the device has not completed an enterprise activation. Is that how you have been attempting to activate the device?
__________________
Jadey : Infrastructure Architect, Denver CO
Offline  
Old 11-16-2007, 10:37 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8310
Carrier: Vodafone
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The activation is being done wirelessly, and from what I can see it IS activating, sort of. The PIN is being assigned and the "activation password set" message disappears. It simply appears to be failing to deploy services to the device for whatever reason.
Offline  
Old 11-16-2007, 10:44 AM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,103
Post Thanks: 152
Thanked 158 Times in 129 Posts
Default

Do you have the device with you?

I would try removing the user from the BES
Wiping the device
Remove all ETP activation email from the users inbox/trashcan
Recycled the policy and syncronization services
Add the user again
try the activation again.

Can you activate any other devices?
Offline  
Old 11-16-2007, 11:09 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8310
Carrier: Vodafone
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, it's working. When going onto the server to restart the services you listed I found several hadn't come up after a recent reboot for patching. D'oh!

Such a basic check, obviously not my finest moment. Thanks guys!
Offline  
Old 11-16-2007, 11:10 AM   #8 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The device hasn't completed an EA; you need to get past that first. Give these KB articles a review.
Offline  
Old 11-16-2007, 11:18 AM   #9 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,103
Post Thanks: 152
Thanked 158 Times in 129 Posts
Default

Good deal. Glad it is working for you now!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

HP Agilent 34970A Data Acquisition Mainframe w/DMM, Guaranteed GOOD
$425.0
HP Agilent 34970A Data Acquisition Mainframe w/DMM, Guaranteed GOOD pictureHP 70001A Mainframe Service manual 4210
$39.98
HP 70001A Mainframe Service manual 4210 picture** APPLIED MATERIALS A429R39 MAINFRAME EXHAUST WELDMENT LLK, MOD PR SW - NEW
$128.0
** APPLIED MATERIALS A429R39 MAINFRAME EXHAUST WELDMENT LLK, MOD PR SW - NEW pictureHP E1400B C-Size 12 Slot VXI Mainframe Hewlett Packard 75000 Series C
$100.0
HP E1400B C-Size 12 Slot VXI Mainframe Hewlett Packard 75000 Series C pictureJDSU / VIAVI T-BERD 6000A V2 Mainframe
$2200.0
JDSU / VIAVI T-BERD 6000A V2 Mainframe picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.