BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-29-2007, 09:39 AM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Location: UK
Model: 9500
Carrier: Vodafone, O2, Orange
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default System Error - Unknown Exception

Please Login to Remove!

Has anyone come across this error when making config changes to settings in the MDS connection service "Unknown Exception caught at C:\ABS10\Components\Manager\4.1.4\LocalBuild\enter prise\Manager\UI\win\server\codebase\main\uiproper tysheet.cpp, line 338 --details in log"

I'm running BES 4.1.4 with MDSS & MDS_CS
Offline  
Old 11-29-2007, 12:37 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
DarkWater's Avatar
 
Join Date: May 2005
Location: Waterloo, ON
Model: 8320
PIN: FFFFFFFF
Carrier: Rogers Wireless
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Specifically what changes are you attempting to make and when exactly does the error appear?
__________________
DarkWater


http://www.blackberry.com/support/
Offline  
Old 12-06-2007, 06:02 AM   #3 (permalink)
New Member
 
Join Date: Feb 2006
Location: UK
Model: 9500
Carrier: Vodafone, O2, Orange
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This error arises any time I make a change to settings in the MDS connection service. For example adding new proxy settings and clicking on the apply button immediately reproduces this error.
Offline  
Old 12-06-2007, 09:45 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
DarkWater's Avatar
 
Join Date: May 2005
Location: Waterloo, ON
Model: 8320
PIN: FFFFFFFF
Carrier: Rogers Wireless
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bunmi View Post
This error arises any time I make a change to settings in the MDS connection service. For example adding new proxy settings and clicking on the apply button immediately reproduces this error.
I think I've had this problem before. I will have to try and find something on it.
__________________
DarkWater


http://www.blackberry.com/support/
Offline  
Old 12-21-2007, 12:45 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8330
Carrier: Verizon
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same error, with MDS Connection Service

I am getting this error too, under the same circumstances except that I don't have MDS per se, just MDS Connection Service. Any insight would be appreciated. I have contacted RIM and if there's a generic fix I will try to post it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.