BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-07-2004, 12:19 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 8700
Carrier: Cingular
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BBuserAdminClient

Please Login to Remove!

looking for some help using the BBAdmin command line utility, RIM's doco on it fairly weak. When I run the utility

"C:\Program Files\Research In Motion\BlackBerry Enterprise Server\UserAdmin>bbuseradminclient -s labinstance -l

BlackBerry User Administration Client, Version 2.1
Copyright (c) Research In Motion, Ltd. 1997-2002. All rights reserved.
Modification date: Aug 12 2004
Please enter Password
********
Invalid Password!"

Now here is what I am having an issue with ... it prompts me for a password which I am assuming is the BES Service account password as that is what the BBADMIN service is running under. However, when I enter the service account password ... it tells me invalid.

I have not been able to come up with any RIM doco that talks about the password.

Thanks
Offline  
Old 10-07-2004, 01:13 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 8700
Carrier: Cingular
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Found the Problem

Apparently in BES 3.6 sp3 the BBAdmin tool is broken ... apparently in 4.0 as well according to RIM, I was advised by a RIM support individual that a patch is currently in development to correct the problem.

Resolution is to go back to 3.6 sp2 "nice"
Offline  
Old 10-07-2004, 01:42 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 8700
Carrier: Cingular
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Found the Problem

Apparently in BES 3.6 sp3 the BBAdmin tool is broken ... apparently in 4.0 as well according to RIM, I was advised by a RIM support individual that a patch is currently in development to correct the problem.

Resolution is to go back to 3.6 sp2 "nice"
Offline  
Old 10-09-2004, 06:46 AM   #4 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

the password is setup during the installation of the Admin client. its not the service account password unless you set it as the same thing. to curb this, you could simply go to add/remove and change the BES installation and select to repair it then change the password in there (be sure to leave everything as is on the rest of the options and to select Update on the database portion). this will most likely require a reboot of the server.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.