BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Red X over the Server name (http://www.blackberryforums.com/bes-admin-corner/10751-red-x-over-server-name.html)

audit 06-22-2005 12:59 PM

Red X over the Server name
 
I have a BES server up and running and noticed that we have a red X over the server name when I open the BES Administration tool. Under the server propertions, it says that it's running but the SRP is disconnected. What's causing this and more important is how to I fix this before the VP's start getting upset?

Thanks

DoomBringer 06-22-2005 01:45 PM

My BES is intermittently down, with SRP connection errors coming in to the BESAlert email accts every few minutes. I think the problem is with RIM, not BES.

jrbes 06-22-2005 01:57 PM

RIM is having nationwide issues at this time, I will post again when we get the notification that the service is up (again).

Legros 06-22-2005 02:20 PM

Our service did come back some 30 min ago.. but it's slow seems like RIM having some trouble getting up...

jibi 06-22-2005 02:49 PM

There is a continuation of the thread within the BlackBerry Network forum. The issue appears to have started around 1:00 PM ET and was resolved around 3:15 PM ET, with queued emails to users now (just like Friday).


All times are GMT -5. The time now is 07:04 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.