BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-02-2007, 11:14 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy BES reset: all emails gone, space/new acct issue?

Please Login to Remove!

Hi
New to BB, got one from work in Oct, syncs with Outlook 2003, only use it for email and don't d/l programs except for 4 free games when I first got it and Google Maps. So this 3 mos later and all has been well except all of a sudden I check my messages and all have been deleted except for the registration email when they gave me my phone, here are the events as I remember them:

--Nov 26: no problems
--Nov 27: d/l load Google maps, works fine, try to d/l Gmail for BB and says there is no more room to do so, so of course its not d/l
--Nov 28, 29 no problems
--Nov 30: last I knew it was fine was around 3pm
--Nov 30: at 6pm ish I check emails and all are gone except those sent since 544pm and the one BB registration email in Oct, I try to email my peers and get "no service" "can't send" "radio not blah blah" at various attempts..... and the red x for emails I send, I drive around to see if its a signal issues but no luck, did not work the rest of the night, all emails are gone even in the custom folders I created on Outlook (my Outlook on my desktop is fine).
--Dec 1 resent rejected msgs and worked ok,
--Dec 2 I noticed msgs count from Nov 30 was at about 10-11 is now at 3 like they are being slowly deleted, one every 20 min, I deleted Google maps which reset the BB but of course that wont bring my emails back

I searched everywhere to see if there is some setting (unhide sent, unhide filed, etc.) and nothing, I noticed the Enterprise Activation date is Nov 30, over the weekend I was told the BES was reset on Nov 30. Seems obvious to me but they are saying that wouldn't delete all my emails in my inbox and custom folders. Someone mentioned a "delete prior' option but I have never seen it.

So I am trying to find if it is something I did of if a BES admin tell me if there is some setting that would empty a fairly new subscribers emails or was my mailbox too full or ???? Is there someone who has had this same experience? Apparently another user over the weekend said it happen to him but not on November 30th.

thx in advance
Blackberry Curve/AT&T/Outlook 2003
Offline  
Old 12-02-2007, 11:34 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Moved to the BES Admin corner. Hopefully one of our top notch BES Admins will have an answer. Generally, when emails disappear it's a memory issue but that doesn't sound like the case here.

Did they say what kind of "BES reset?"
Offline  
Old 12-03-2007, 09:17 AM   #3 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It does sound that the device is just low on memory ... with that said, check out this KB Article - KB14320 How to maximize free space and battery power on the BlackBerry smartphone and report back on the amount of free space you have.

I've never seen something this extreme with data being purged due to lack of free space ... perhaps one of the games has an out of control database or something.
Offline  
Old 12-03-2007, 05:23 PM   #4 (permalink)
CrackBerry Addict
 
ladydi's Avatar
 
Join Date: Jun 2005
Location: Washington
Model: 8800
Carrier: T-mobile
Posts: 848
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"the BES was reset on Nov 30th" is suspicious to me and if it was enterprise activated (you should have known if that happened because it requires user interaction) then it is possible that all your mail would disappear from your BB. BUT, new incoming mail from the point of the re-activation should be going to the BB and you should be able to send as well. The mail that was on there isn't going to ever repopulate. The BB allows you to send/receive mails, but it isn't a full Outlook client and won't work that way.
__________________
~Di~
Windows 2003
Exchange 2003
BES 4.1
Offline  
Old 12-03-2007, 06:26 PM   #5 (permalink)
Ugg
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8310
OS: 4.5
Carrier: O2
Posts: 197
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A couple of thoughts...

1) I'd be a little bit suspicious of Google Maps - any idea what version was it that you loaded? I've seen "odd" things happen with versions of it before 1.6.4 (with 4.2.1 handheld software on 7130g / 8700) suggesting that it was eating memory and not returning it - to the point where all emails were deleted. I've not seen these problems with either 1.6.4 or 2.0.0 though. All I can suggest is that you keep an eye on the amount of free memory (via "status") and turn it off and do a battery-out reset if it gets low. If it is a memory leak in a running application, this should temporarily work around the problem.

2) It is possible (but rare) for an incomplete Enterprise Activation to occur (for various reasons) and for the uncompleted part of it to happen later, unprompted, on the handheld. I've not seen this wipe existing emails, though - only try and repeat a part of the activation that had failed previously. If this is the problem, I'd expect there to be some evidence for it in the BES logs.

By the way, the "delete prior" option is on the menu in the messages list - but if you select it by mistake you get asked whether you want to "delete all prior items" or not, so to do it by mistake you'd have to "up-trackball, click, up-trackball, click" by mistake, which should be fairly unlikely.
Offline  
Old 12-04-2007, 02:51 PM   #6 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool BES reset: all emails gone, space/new acct issue: RESOLVED

Thank you everyone for you help and suggestions. Turns out 3 separate events happened (just my luck)!

Nov 29 RIM ATT/Cingular had some kind of meltdown outage in my area and apparently in Texas as well. All emps lost voice and data for a while but only mine has the strange "delete-one-email-an-hour" thing. ATT is still in an outage situation as of today 12 04 07 some emps still cant use their phones (get fast busy). They are asking for the SIM id's from everyone who had any problem for discovery purposes (in otherwords all is lost is lost permanently).

Nov 30 A drive on the Exchange Server failed and the BES went down. Not sure of the connection but apparently our admins were out of town and tried to recover to no avail.

Thanks Ugg for the Google Maps info. I will reload it and keep an eye on it as you suggested. Ladyli, reseting the BES is something the admins do and it doesn't requrie user activation for our company. In this case the reset was a failure/reboot/something -- devastating for me and but just a pause for everyone else. hdawg thanks for the link. I have been seeing some info regarding delete unused languages, etc. so I will check that out. And thanks John Clark for the bump. I couln't find a troubleshooting section so I wasn't sure. The reset was apparently some type of failure to the BES. I thought maybe it was a routine reboot but it turned out to be "non planned" as they put it. Not sure if they had to reboot it because of the Exchange Servers hard drive failure or not.

I was pretty sure it wasn't anything I did but I had NO idea the trials and tribulations that were going on this weekend!

Last edited by kenwood : 12-04-2007 at 02:55 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.