BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   The Exchange 2007 SP1 & BES 4.1.4 Thread (http://www.blackberryforums.com/bes-admin-corner/108025-exchange-2007-sp1-bes-4-1-4-thread.html)

hdawg 12-04-2007 02:57 PM

The Exchange 2007 SP1 & BES 4.1.4 Thread
 
As of now RIM has not certified any version of BES to work ... time for the community to test it out and hopefully do some validation.

Post any results / questions / problems with using Exchange 2007 SP1 with BES 4.1.4 or greater (You need at least 4.1.3 for Exchange 2007 support) ... doesn't look like it'll be validated with 4.1.3.


-------

Looks like 4.1 SP3 or greater is working with Exchange 2007 SP1 ... keep posting your results / questions!!!

hdawg 12-04-2007 02:58 PM

stickied for now ...

hdawg 12-05-2007 01:34 PM

Confirmed functionality in a test lab ... anyone else play with it yet?

hdawg 12-05-2007 07:15 PM

Apparently I'm the only person that cares about Exchange 2007 SP1 ... eh, it finally does bring at least some potential competition of native device management to BlackBerry.

juwaack68 12-05-2007 07:18 PM

I care. Just not that much right now ;-)

adamli9 12-05-2007 07:38 PM

Our Exchange team is testing SP1, but won't upgrade until early January. We don't have a test BES yet, so I'll just hope for the best when the time comes ;)

juwaack68 12-05-2007 07:41 PM

Sometimes the best way to learn is to muck up production ;-)

I didn't really say that.

penguin3107 12-05-2007 08:03 PM

OK, SP1 installed on Exchange 2007. Upgrade went very smooth. Took about 27 minutes total, on a fairly powerful machine.

BES 4.1.4 MR3 is still working fine. No apparent trouble at all.
Let's hope this keeps up.

hdawg 12-05-2007 09:31 PM

See thats the attitude!!! My faith has been restored.

Back to deleting 98,000 items from an Inbox. Yup, 2GB of "Undeliverable:" messages.

jibi 12-05-2007 09:52 PM

pfft. 98,000 is nothing. try 9 million unread messages. yay for shared mailboxes without a cleanup procedure by the owners. :)

...they were assigned to clean it up rather than me being nice and helping :)

hdawg 12-05-2007 09:59 PM

I just vomited on my keyboard ... luckily I have complete care on this laptop.

penguin3107 12-06-2007 06:54 AM

Quote:

Originally Posted by hdawg (Post 764876)
luckily I have complete care on this laptop.

Applecare Protection Plan > Complete Care.

answrman 12-06-2007 04:02 PM

Exchange 2007 SP1 & BES 4.1.4 MR3
 
1 Attachment(s)
Installed Exchange 2007 SP1 with BES 4.1.4 MR3 and have not had any problems thus far. We just got BES two weeks ago, and without thinking of checking RIM's site first I upgraded to Exchange SP1. We have been waiting for Exchange 2007 SP1 features for almost 6 months..like exporting a mailbox to a .pst. Just wanted to chime in and share my experience.

BlackBerry Manager
Version 4.1.4.19

See Attachment for a screenshot of file versions.

hdawg 12-09-2007 03:04 PM

answrman - Welcome to the forums, and thanks for sharing your experience. This is great to hear everything is working as expected. I know everyone is going to want to upgrade and knowing that others are having success is fantastic.

MajorHavoc 12-09-2007 09:19 PM

Works Fine So Far
 
Just upgraded to Exchange 2007 sp1 from 2003, works fine, just follow the directions.

penguin3107 12-10-2007 06:55 AM

Quote:

Originally Posted by MajorHavoc (Post 769054)
Just upgraded to Exchange 2007 sp1 from 2003, works fine, just follow the directions.

What version of BES are you running?
Did you upgrade Exchange from 2003 to 2007, then install SP1 afterwards?
Please provide as much details as possible, as this will likely assist other members who have similar setups as yours.

jweek 12-10-2007 07:23 PM

Quote:

Originally Posted by penguin3107 (Post 764725)
OK, SP1 installed on Exchange 2007. Upgrade went very smooth. Took about 27 minutes total, on a fairly powerful machine.

BES 4.1.4 MR3 is still working fine. No apparent trouble at all.
Let's hope this keeps up.

Same here.8-)

patrickdk 12-11-2007 10:05 PM

I just upgraded my exchange 2007 to sp1, didn't even think about bes.

BES stopped working for me, it would do everything, except it would not connect to exchange, was using 4.1.4r2

Upgraded to 4.1.4r3 and it is working again.

hdawg 12-11-2007 10:49 PM

patrickdk - Welcome to the forums! Thanks for sharing your story and input. Glad to hear you're working well now ...

Let us know about any quirks you come across with Exchange 2007 SP1 & BES!

Cheers!

jgriffin.01810 12-12-2007 12:13 PM

Our Exchange 2007 server was upgraded to SP1 yesterday. The BES is running the latest code - SP4 MR3.

Email and Calendar sync seems to be working fine but Contacts, Tasks and Notes have stopped syncing.

Is this unique to me or can someone confirm the same in their environment?

Thanks,
Jeff


All times are GMT -5. The time now is 10:23 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.