BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-14-2007, 05:58 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8830
PIN: N/A
Carrier: Verizon and Sprint/Nextel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Question about replicating Trusted App Key in Groupwise domain

Please Login to Remove!

Hello,

I've been enjoying reading all the postings and now I have to make one of my own.

I've been rolling out our first BES server and its mostly going well. BES is runnning on a 2003 server and email is Groupwise 7.0.1. I can't get users in one of my subdomains to activate their email accounts. I'm pretty sure its because the trusted app key can't be seen in that domain. Here's my question...

How do I get the trusted app key to replicate to that domain? Here's a possible catch, the key I'm using right now has an ip address in it pointing the GW server, it looks like this...DomainPath=\\10.0.0.130\sys\Programs\GRPWIS E as all other manner of UNC paths wouldn't work. Is this going to screw me up? The admin in that domain is able to ping this address and I can add users by searching the system address book so visibility is good. When the BES tries to activate I can see the activation email get to the users account but that's as far as it can go as the server never processes the email from that point on. Can I just copy the trusted app .ini file over to the server in the other domain with the Postoffice on it and if so is there some particular directory it needs to go in?

Any help is appreciated. Thanks.
Offline  
Old 12-20-2007, 07:48 PM   #2 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8830
PIN: N/A
Carrier: Verizon and Sprint/Nextel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm replying to my own post in case anyone else has this problem.

Turns out that the main point of the problem is that my Groupwise subdomain is an external subdomain and a trusted app key generated in a primary domain cannot be copied and used in an external sub domain.

I was told this by Novell Support and by RIM. If anyone knows any different please let me know. Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.