BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-18-2007, 11:32 AM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't initialize user who origianally was working

Please Login to Remove!

User was working on BES(4.1.2.25) working with both a Exchange 2007 & Exchange 2000 server. His mail account was on the Exchange 2000 server which was replaced with another Exchange 2007 server(branch office). After moving his mailbox to the new Exchange 2007 server his Blackberry stopped receiving from the BES. I made sure that the BESAdmin has rights on the new server. Used the following from Gary Cutri - Install Guide (Exchange 2007 BES Install Guide - 100% Fully Functional)

3. From the Exchange 2007 server open the “Exchange Management Shell” which can be found in the Exchange program group. From EMS run the following two scripts to set the delegate control and required permissions:

get-mailboxserver <mail_server_name> | add-exchangeadministrator BESAdmin –role ViewOnlyAdmin

get-mailboxserver <mail_server_name> | add-adpermission –user BESAdmin –accessrights GenericRead, GenericWrite, ExtendedRight –extendedrights Send-As, Receive-As, ms-Exch-Store-Admin[/i][/i]

I deleted the user from Blackberry Manager and added him again but when I try to activate the status stays as initializing. He runs Enterprise activation and it also seems to hang.

Any suggestions?
Offline  
Old 12-18-2007, 12:14 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Atlanta
Model: 9330
Carrier: Verizon
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'd login to the user mailbox in Outlook, restart the Activation, and watch for the ETP email to hit his inbox and then (hopefully) disappear.

If it's:
a) never appearing, then make sure the user's SMTP is allowed to receive external emails
b) stuck in the inbox, then there very well could be permission issues with BES accessing the mailbox (try logging into the mailbox with the besadmin account)

*Make sure he didn't create an Outlook rule that is moving the ETP message to another folder besides inbox.

Just thinking out loud.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.